


Thank you for purchasing this product. Digimerge is committed to providing our 
customers with a high quality, reliable security solution.
This manual refers to the following models: 

• DH100 Series

For more information on this product, firmware updates, and accessory products, please 
visit us at:

www.digimerge.com

CAUTION  

RISK OF ELECTRIC SHOCK
DO NOT OPEN

CAUTION: TO REDUCE THE RISK OF ELECTRIC SHOCK DO NOT 
REMOVE COVER. NO USER SERVICABLE PARTS INSIDE.

REFER SERVICING TO QUALIFIED SERVICE PERSONNEL.

The lightning flash with arrowhead symbol, within an equilateral 
triangle, is intended to alert the user to the presence of uninsulated 
"dangerous voltage" within the products ' enclosure that may be of 
sufficient magnitude to constitute a risk of electric shock.
The exclamation point within an equilateral triangle is intended to 
alert the user to the presence of important operating and 
maintenance (servicing) instructions in the literature accompanying 
the appliance.

WARNING: TO PREVENT FIRE OR SHOCK HAZARD, DO NOT 
EXPOSE THIS UNIT TO RAIN OR MOISTURE.

CAUTION: TO PREVENT ELECTRIC SHOCK, MATCH WIDE BLADE 
OF THE PLUG TO THE WIDE SLOT AND FULLY INSERT.

http://www.lorexcctv.com


Important Safeguards

In addition to the careful attention devoted to quality standards in the manufacturing process of 
your video product, safety is a major factor in the design of every instrument. However, safety is 
your responsibility too. This sheet lists important information that will help to assure your 
enjoyment and proper use of the video product and accessory equipment. Please read them 
carefully before operating and using your video product.

Installation
1. Read and Follow Instructions - All the safety and 

operating instructions should be read before the 
video product is operated. Follow all operating 
instructions.

2. Retain Instructions - The safety and operating 
instructions should be retained for future reference.

3. Heed Warnings - Comply with all warnings on the 
video product and in the operating instructions.

4. Polarization - Do not defeat the 
safety purpose of the polarized or 
grounding-type plug.
A polarized plug has two blades 
with one wider than the other.
A grounding type plug has two 
blades and a third grounding prong.
The wide blade or the third prong 
are provided for your safety.
If the provided plug does not fit into your outlet, 
consult an electrician for replacement of the 
obsolete outlet.

5. Power Sources - This video product should be 
operated only from the type of power source 
indicated on the marking label. If you are not sure of 
the type of power supply to your location, consult 
your video dealer or local power company. For video 
products intended to operate from battery power, or 
other sources, refer to the operating instructions.

6. Overloading - Do not overload wall outlets of 
extension cords as this can result in the risk of fire 
or electric shock. Overloaded AC outlets, extension 
cords, frayed power cords, damaged or cracked wire 
insulation, and broken plugs are dangerous. They 
may result in a shock or fire hazard. Periodically 
examine the cord, and if its appearance indicates 
damage or deteriorated insulation, have it replaced 
by your service technician.

7. Power Cord Protection - Power supply cords should 
be routed so that they are not likely to be walked on 
or pinched by items placed upon or against them, 
paying particular attention to cords at plugs, 
convenience receptacles, and the point where they 
exit from the video product.

8. Ventilation - Slots and openings in the case are 
provided for ventilation to ensure reliable operation 
of the video product and to protect it from 
overheating. These openings must not be blocked or 
covered. The openings should never be blocked by 
placing the video equipment on a bed, sofa, rug, or 
other similar surface. This video product should 
never be placed near or over a radiator or heat 
register. This video product should not be placed in a 
built-in installation such as a bookcase or rack 
unless proper ventilation is provided or the video 
product manufacturer’s instructions have been 
followed.

9. Attachments - Do not use attachments unless 
recommended by the video product manufacturer as 
they may cause a hazard.

10. Camera Extension Cables – Check the rating of 
your extension cable(s) to verify compliance with 
your local authority regulations prior to installation.

11. Water and Moisture - Do not use this video product 
near water. For example, near a bath tub, wash 
bowl, kitchen sink or laundry tub, in a wet 
basement, near a swimming pool and the like. 
Caution: Maintain electrical safety. Powerline 
operated equipment or accessories connected to 
this unit should bear the UL listing mark of CSA 
certification mark on the accessory itself and should 
not be modified so as to defeat the safety features. 
This will help avoid any potential hazard from 
electrical shock or fire. If in doubt, contact qualified 
service personnel.

12. Accessories - Do not place this 
video equipment on an unstable 
cart, stand, tripod, or table. The 
video equipment may fall, causing 
serious damage to the video 
product. Use this video product 
only with a cart, stand, tripod, 
bracket, or table recommended by the 
manufacturer or sold with the video product. Any 
mounting of the product should follow the 
manufacturer’s instructions and use a mounting 
accessory recommended by the manufacturer.
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General Precautions

Service
13. Servicing - Do not attempt to service this video 

equipment yourself as opening or removing covers 
may expose you to dangerous voltage or other 
hazards. Refer all servicing to qualified service 
personnel.

14. Conditions Requiring Service - Unplug this video 
product from the wall outlet and refer servicing to 
qualified service personnel under the following 
conditions:
• When the power supply cord or plug is damaged.

• If liquid has been spilled or objects have fallen into 
the video product.

• If the video product has been exposed to rain or 
water.

• If the video product does not operate normally by 
following the operating instructions. Adjust only 
those controls that are covered by the operating 
instructions. Improper adjustment of other controls 
may result in damage and will often require 
extensive work by a qualified technician to restore 
the video product to its normal operation.

• If the video product has been dropped or the cabinet 
has been damaged.

• When the video product exhibits a distinct change 
in performance. This indicates a need for service.

15. Replacement Parts - When replacement parts are 
required, have the service technician verify that the 
replacements used have the same safety 
characteristics as the original parts. Use of 
replacements specified by the video product 
manufacturer can prevent fire, electric shock or 
other hazards.

16. Safety Check - Upon completion of any service or 
repairs to this video product, ask the service 
technician to perform safety checks recommended 
by the manufacturer to determine that the video 
product is in safe operating condition.

17. Wall or Ceiling Mounting - The cameras provided 
with this system should be mounted to a wall or 
ceiling only as instructed in this guide, using the 
provided mounting brackets.

18. Heat - The product should be situated away from 
heat sources such as radiators, heat registers, 
stoves, or other products (including amplifiers) that 
produce heat.

Use
19. Cleaning - Unplug the video product from the wall 

outlet before cleaning. Do not use liquid cleaners or 
aerosol cleaners. Use a damp cloth for cleaning.

20. Product and Cart Combination - Video and cart 
combination should be moved with care. Quick 
stops, excessive force, and uneven surfaces may 
cause the video product and car combination to 
overturn.

21. Object and Liquid Entry - Never push objects for 
any kind into this video product through openings as 
they may touch dangerous voltage points or 
“short-out” parts that could result in a fire or 
electric shock. Never spill liquid of any kind on the 
video product.

22. Lightning - For added protection for this video 
product during a lightning storm, or when it is left 
unattended and unused for long periods of time, 
unplug it from the wall outlet and disconnect the 
antenna or cable system. This will prevent damage 
to the video product due to lightning and power line 
surges.
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General Precautions
1. All warnings and instructions in this manual should be followed.
2. Remove the plug from the outlet before cleaning. Do not use liquid aerosol detergents. Use a 

water dampened cloth for cleaning.
3. Do not use this unit in humid or wet places.
4. Keep enough space around the unit for ventilation. Slots and openings in the storage cabinet 

should not be blocked.
5. During lightning storms, or when the unit is not used for a long time, disconnect the power 

supply, antenna, and cables to protect the unit from electrical surge.

This equipment has been certified and found to comply with the limits regulated by FCC, EMC, and 
LVD. Therefore, it is designated to provide reasonable protection against interference and will not 
cause interference with other appliance usage.

However, it is imperative that the user follows the guidelines in this manual to avoid improper 
usage which may result in damage to the unit, electrical shock and fire hazard injury.

In order to improve the feature functions and quality of this product, the specifications are subject 
to change without notice from time to time.

FCC CLASS A NOTICE

NOTE

This equipment has been tested and found to comply with the limits for a Class A digital device pursuant to 
Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference when the equipment is operated in a commercial environment. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed and used in accordance with the manufacturer’s 
instruction manual, may cause harmful interference with radio communications. Operation of this equipment 
in a residential area is likely to cause harmful interference, in which case you will be required to correct the 
interference at your own expense.

www.digimerge.com
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Features

• H.264 compression, supports D1 resolution video recording
• Security Certified Hard Disk with up to 2TB of data storage
• Back-up through USB port
• Excellent quality live and recorded video and audio
• 240fps real-time viewing, 240fps recording (8 channel)
• CMS-DH application supports up to 300 DVRs, 64 channels, live-playback,
• E-map, full control, up to 8 screen display
• 3G Smart phone view, supports BlackBerry, iPhone and Android*
• Dual Streaming
• PIP in Live mode: monitor two cameras at once, using picture-in-picture mode
• D1 Real-time recording (4ch)
• NTP/Time Zone (DST): Synchronize your DVR time with internet time server
• Setup Time Zone for day light saving time

*Please visit www.digimerge.com/Touch for information, firmware, and compatibility updates for 
mobile viewing
vi
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GETTING STARTED
The system comes with the following components:

REMOTE CONTROL

DH100 DIGITAL VIDEO RECORDER

POWER SUPPLY

INSTRUCTION MANUAL, 
QUICKSTART GUIDE, & 
SOFTWARE CD

MOUSE

HARD DRIVE SIZE, NUMBER OF CHANNELS, AND CAMERA CONFIGURATION MAY VARY
BY MODEL. PLEASE REFER TO YOUR PACKAGE FOR SPECIFIC CONTENT DETAILS.
CHECK YOUR PACKAGE TO CONFIRM THAT YOU HAVE RECEIVED THE COMPLETE SYSTEM, 
INCLUDING ALL COMPONENTS SHOWN ABOVE. 



BASIC SETUP

1. Connect the cameras
a. Connect BNC cameras to the BNC ports on the 

rear panel (Figure 1.0).

2. Connect a monitor
a. Connect a VGA cable (not included) from the VGA 

port on the rear panel to the VGA port on your 
monitor (Figure 1.1) , OR 

b. Connect a BNC terminated cable from one of the 
Video OUT ports to a TV or CCTV monitor (Figure 
1.2).

3. Connect the mouse
a. Connect the mouse to the USB mouse port on the 

front or rear panel (Figure 1.3).

4. Connect the Ethernet cable
a. Connect an Ethernet cable to the LAN port on the 

rear panel of system; connect the other end of the 
Ethernet cable to an empty LAN port on your 
router or switch (not included) (Figure 1.3).

5. Connect the power cable
a. Connect the power supply to the DC 12V port on 

the rear panel of the system; connect the power 
cable to an outlet, power strip, or surge protector 
(Figure 1.4).

Figure 1.0 Connect BNC cameras to the system

Figure 1.1 Connect to a VGA monitor.

Figure 1.3 Connect an Ethernet cable and mouse

Figure 1.4 Connect the power cable

Figure 1.2Connect SPOT OUT monitor (optional).

LAN port

USB port
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FRONT PANEL

1. USB Port: Connect a USB mouse, or connect a USB flash drive for data backup, or for 
firmware upgrades. 

2. IR receiver: IR receiver for the remote control. Keep the IR receiver clear from obstructions. 
If your remote does not respond to the DVR, ensure the IR receiver is not blocked by objects.

3. Indicators:

• PWR: Glows green to indicate the system is on.

• REC: Glows red to indicate system is recording.

• NET: Glows orange to indicate network is active. 

21 3
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Rear Panel
REAR PANEL

1. ALARM IN: Alarm block to connect external alarm or motion devices (not included).

• RS422 : Connection block for an RS422 PTZ camera (not included).

2. DC 12V: Port for 12V DC 3A power supply (included).
3. VIDEO OUT : Video output (BNC) to connect the system to a secondary monitor or DVR.
4. CAMERA IN: Camera input ports for BNC cameras 
5. AUDIO IN (Top port): One 3.5" RCA port (mono) for recording audio from an audio capable 

camera (not included).

• AUDIO OUT (Bottom port): One 3.5" RCA port (mono) for audio output.

6. VGA: VGA port to connect the system to a VGA monitor.
7. USB port: Connect a USB mouse, or connect a USB flash drive for data backup, or for 

firmware upgrades.
8. LAN: Connect an Ethernet cable to connect the system to a router or switch (not included).

4 61 2 3

Rear panel (8-channel model shown)

5 7 8
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REMOTE CONTROL
1. LOCK: Press to lock / unlock the system.
2. ESC: Press to exit from system menus.
3. Navigation/Menu: 

• MENU: Press to open the Main Menu. During 
playback, press to pause video.

• BACKUP: Press to open the Backup Menu.

• OSD: Toggle OSD on/off. 

4. System configuration buttons:

• ENTER ( ): Press to confirm menu 
options/selections

• PLAY: During playback, press to play video.

• REC: Start/Stop system recording (must be within live viewing).

5. Viewing buttons:

• FREEZE: Pause the video during playback.

• ZOOM: Press to open the zoom field (live view, single channel only). Press ENTER to zoom in.

• PIP: Open picture in picture mode.

• 4CH /8CH: View in quad or 9-channel mode.

• AUTO: Start sequence view.

6. Number keys:
• TIME SEARCH: Press to open the Time Search menu.
• 1~0 : Press to view channels in full screen view (1~4 or 1~8). Press to enter numbers within 

menus.
• 10+ (INFO button): In live view, press to open the system information window.

3

2

4

5

1

6

Move cursor up within menus. 
During playback, press to play 
video in slow motion.

Move cursor to 
the right within 
menus. During 
playback, press 
to fast forward 
video.

Move cursor down within 
menus. During playback, 
press to stop and exit playback.

Move cursor to 
the left within 
menus. 
During 
playback, 
press to 
rewind video.
5



Mouse Control
The mouse is the primary control device for the system. To 
connect a USB mouse:

• Connect a USB mouse to the USB port on the front or 
rear panel.

1. Left-Button: 

• While in a split-screen display mode, double-click an 
individual channel to view it in full-screen. Double-click 
again to return to the split-screen display mode.

• While navigating menus, click to open a menu option.

2. Right-Button: 

• During Live View: Right-click anywhere on the screen to open the Quick Menu. 

• Within system menus: Right-click to exit menus.

3. Scroll-Wheel: Not used. 

Adjusting system values 
There are several ways to adjust system values.

Adjusting values 

For certain menus, click the + or - symbol to change the values.

Inputting numbers or letters

When you click a text field, the number or text pad appears, depending on the menu.

1 2

3

Click the + or - button to change the values

Save and exitExit

Switch to text pad

Save and exit

Delete 
character 
(backspace)

Delete 
character 
(backspace)

Exit

Switch to number pad
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USING THE SYSTEM

To power the system ON/OFF:

• Connect the power cable to the DC12V port to turn on the system. The system turns on 
automatically.

• Disconnect the power cable from the DC12V port to turn off the system.

Password
By default, the login password is disabled. The default system password is 000000. You can 
configure the system password through the Main Menu>SYSTEM SETUP. For complete 
information on enabling a system password, changing your password and managing users on the 
system, see “Account Setup” on page 39.

To enable the system password:

1. Right-click in the main viewing window, and click Main Menu ( ).
2. Click System Setup.
3. Select the Password Auth checkbox.

4. Right-click and click Yes to save your settings.
5. To enable the system password, click the "Lock" button in the QUICK menu 

(right-click>Display Setup>Lock) after finishing menu setup. Or select "Key Lock" for the 
system to auto Lock. 

The default system password is 000000

DC12V power port

Password 
Auth
7



Using the System
On-Screen Display
The system shows the following for all display views:

1. Quick Menu: Right-click to open the quick menu to the system.

2. Channel Status Indicator ( ): Shows the status of the channels. 

• : Video loss / : Alarm Event / : Motion event 

3. System Indicators:

4. Hard drive storage indicator: Shows the amount of storage space being used (i.e. 11% means 
the hard drive is 11% full).

5. Time & Date: Displays current system date and time.
6. Channel Title: You can customize the channel with a unique name for each channel. See 

“EVENT SETUP” on page 28.

7. Display: Show live video and playback in single channel full-screen, quad, and split-screen 
configurations.

1

2

7

3 4

5

6

• : System is recording. If there is no 
"R" symbol on-screen, then your 
system is NOT recording. 

• : Scheduled recording enabled. 

• : Audio enabled / disabled. 

• : System locked. 

• : Ethernet connected. 

• : USB connected. 

• : Live image is paused. 

• : Auto-sequence enabled. 

• : PTZ camera enabled. 
8



Using the System
About the Quick Menu
The Quick menu gives you access to the system’s key functions. To access the Quick Menu, 
right-click the screen during live view.

Pause PIP Zoom

Auto-Seq

Lock

Record On/Off

Playback

Display Setup

Full Screen View

Quad screen view

8 channel view
(8-channel 
models only)

Main Menu Search Setup Backup PTZ Control
9



Using the System
Setting the Time

To set the date and time:
1. In the main viewing mode, right-click to open the quick menu.

2. Click Setup ( )>Main Menu ( )>System Setup( ).
3. From the SYSTEM SETUP menu, click Date/Time Setup.

4. Click Change Date & Time.
5. In the calendar, select the year, month and date. Click the field under "Time" and enter the 

current time.

6. Right-click and click Yes to save your settings. 

It is highly recommended to set the time on 
the system prior to doing any recording.

Quick menu

Date/Time Setup

Enter the year and 
month

Select the date

Enter the time
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Using the System
Multi-Screen Display
The system can display channels in full-screen single channel, quad, and multi split-screen 
displays.

To change the screen display:
1. Right-click to open the quick menu.

2. Click Full Screen ( ), Quad Display ( ), or 9 channel display ( ) (8 channel only).

NOTE: You can right-click and click the Full Screen, Quad Display or 9 channel display repeatedly 
to change the channel you are viewing.

Starting and Stopping Continuous Recording
By default, the system immediately begins recording in continuous mode from any connected 
cameras. The system records with the default recording settings (FRAME resolution, HIGH 
quality, at 15 FPS). You can start and stop the system from continuous recording once you are 
logged into the system as the administrator. Note that the system will continue motion and alarm 
recording even if you stop continuous recording.

To start/stop continuous recording:

1. In the main viewing mode, right-click to open the quick menu. Click Record On/Off ( ). 

NOTE: If the Record icon ( ) is displayed in the channel, recording is enabled. If the Record 
icon is not displayed in the channel, continuous recording is disabled. Always double-check to 
see that the Record icon is present to ensure the system is in continuous recording.

Full-Screen Quad 9-Channel split 
(8-channel models 

only)

Record On/Off REC icon
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RECORDING
By default, the system is set to immediately record at startup from connected cameras. This is 
called continuous recording. It is highly recommended to keep continuous recording on at all 
times.

The system can perform Continuous Recording, Event Recording, and Schedule Recording. 
However, the system can only perform one type of recording at a given time.

Continuous Recording
By default, all camera channels are enabled with continuous recording. During Continuous 
 
Recording, the Record icon ( )appears in the channel. 

Event Recording
The system includes three modes of event recording:

•  Motion: The system marks video as an event when the camera detects motion.

•  Alarm: The system marks the video as event when an alarm or sensor is triggered

•  Video Loss: The marks the video as an event when a camera is disconnected or suffers 
video loss. The system employs a pre-record function to capture video seconds before the 
video loss occurred

REC icon
12



Recording
Motion
Motion Recording allows the DVR to mark video as an event. This allows you to search for motion 
recordings in the search menu. For example, if you enable motion recording, during event search, 
you can search for only the events that contain movement. When motion is detected by the 
camera, the motion icon appears.

Alarm
When an alarm is triggered, the system will continue to record, but can apply unique recording 
parameters that you can set in the Event menu (Main Menu>Event Setup>Sensor Setup). 

Video Loss
If a camera is disconnected or is damaged, the video loss icon will appear for the affected channel. 
The system marks the video footage as an "event" when video loss occurs.This allows you to 
search for any cameras that experienced video loss.

Recording Audio
The system can record one channel of audio. You must have an audio enabled camera or 
self-powered microphone connected to the system in order to use this function. For details on 
connected audio recording devices, see “Appendix J: Using Listen-in Audio” on page 120.

 Motion recording

Video loss
13



Quick Playback
QUICK PLAYBACK
The Quick Playback function allows you to playback recently recorded video starting from the 
beginning of the hour. For example, if the time is currently 1:33pm, when you start Quick playback, 
the playback begins at 1:00pm.

To begin playback:

1. Right-click in the main viewing window, then click Playback ( ). The playback window 
opens.

2. Use the navigation controls to manipulate video playback.

• : Click to begin playback.

• : Click to pause playback.

• : Click to stop and exit playback, and return to the live viewing window.

• : Click to increase reverse playback speed 2x~64X.

• : Click to increase forward playback speed 2x~64X.

• : Click to view video in slow motion (1/2 , 1/4, 1/8 speed).

• : Click to view in full-screen mode.

• : Click to view in quad mode.

• : Click to view in 9-channel mode (8-channel only).

• : Click to take snapshot (USB key must be inserted).

Playback controls

Zoom button
Click to open the Zoom window.

Video playback time
14



Zoom
To zoom into a portion of the screen:
1. During playback, double-click on the channel you wish to zoom into, and click the Zoom 

button ( ). 

2. Drag the square inside the viewfinder to change the area of view.
3. Drag the Speed slider to increase or decrease magnification.

4. Right-click to exit zoom view.

To change channel within Zoom view:

• Click the channel button

Zoom

Drag to change field of view

Drag speed slider to adjust magnification

Click channel button switch views.
15



Search
SEARCH
Search for recorded video data on the system using the Time Search menu.

To open the Time search menu:
1. Press the TIME SEARCH button on the remote control OR

• Right-click in the main viewing window, and click Search Setup ( ).

2. Click on one of the following: Event Search, Time Search or File Search.

Event Search 
Event search allows you to search for events in a chronological list.

To view video from an Event Search:
1. Click the Criteria button.

2. Select the type of events you wish to search for (i.e. motion, video loss etc.).

Criteria
16



Search
3. Beside "From" select the checkbox. Click the date field

4. In the calendar, enter the year, month, date, and time you wish to begin searching.

5. Right-click and click Yes to save your settings.
6. Beside the "To" select the checkbox. Click the date field.
7. Repeat step 4. When finished, right-click and click Yes to save your settings.
8. Double-click on the event type you wish to view. The video automatically plays.

From checkbox Date field

MonthYear

Date

Time

Click +/- to scroll 
through the pages of 
events

Double-click the event to 
begin playback.
17



Search
Time Search 
Time Search allows you to search for video within a specified date and time.

To perform a Time search:
1. Click Time Search.

2. Enter the year and month. Click the date you wish to search. The Time bar appears.

3. Enter the time in the time field, or drag the slider in the time bar.

4. Click OK to begin video playback.

Time Search

Enter year and month

Click the date

Time field

Time bar
18



Search
File Search
File search allows you to search for video files backed up to a USB device (i.e USB memory key).

Prerequisite: 

• Back up video to a USB memory key.

To perform a File Search:
1. Insert a USB memory key to the front panel of the system. Note that this USB key must 

contain video backed up from the system.
2. Click File Search.

3. Double-click the file to begin playback.

Backing up video 
Step 1: Format the USB memory key
1. Insert a USB memory key into the front or rear panel of the system.
2. Right-click in the main viewing window, and click Main Menu>Utilities>USB Initialization.
3. At the prompt, click Yes to format your USB key. Wait for the success message.
4. Right-click to exit to the main viewing window.

Time Search
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Search
Step 2: Back up the video

1. Right-click in the main viewing window, and click Backup ( ).

2. Beside "From" and "To", click the date field and select the start and stop times you wish to 
back up.

3. Click the Channel button , and select the channels you wish to back up.
4. In the Device drop-down menu, select the USB device.
5. Click the Start button to begin backing up data.

6. Wait for the "Backup Success" message to appear. Remote the USB memory key.

Backup

From and To date fields
20



Setting up Sequencing
SETTING UP SEQUENCING
Sequencing allows you to view channels in a rotating interval.

To enable sequence view:

• Press the AUTO button on the remote control. The  icon appears to indicate sequence 
view. The DVR begins sequence view in full screen view.  
 
OR

• Right-click in the main viewing window, and click Display Setup>Auto Seq( ).

To configure the dwell time between each sequence:
1. Right-click in the main viewing window and click Main Menu.

2. Click System Setup>Display Setup.
3. Beside Auto-Seq Interval (Seconds), enter the desired dwell time in seconds.

4. Right-click and click Yes to save your settings. 

Main Menu

Enter dwell time here
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Setting up Motion Recording
SETTING UP MOTION RECORDING
Motion recording allows the system to mark events as motion recording. This allows you to search 
for footage that only has movement.

Step 1: Configure the Schedule:

1. Right-click in the main viewing window and click Main Menu>Schedule Setup ( ).
2. Click on the desired schedule to configure on the left panel.

3. Select the "Enable Schedule Motion Detect" checkbox.

4. Configure the following:

• Start Time & End Time: Enter the start and end time you wish to enable motion recording.

• Days of the week: Select the days you wish to enable motion recording.

5. Right-click to exit and save your changes.
6. Right-click and click Yes to save your settings.

Click on the desired schedule

Select Enable 
Schedule record 
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Setting up Motion Recording
Step 2: Enable Motion Recording
1. From the main menu, click Event Setup>Motion Setup.

2. Click the channel number you wish to enable motion.
3. Select the Enable checkbox.

4. OPTIONAL: Select the Motion Popup checkbox if you want the channel that detects motion to 
display in full-screen mode.

5. Right-click and click Yes to save your settings.

Final Result

The system will display the ( ) symbol when the camera detects motion.

Event Setup

Select channel 
number

Select Enable
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Setting up Motion Recording
Configuring Holiday Setup
Holiday Setup allows you to configure how the system should recording during "Holiday" modes.

This is useful when you want to apply certain recording parameters for certain months.

To configure Holiday recording mode:
1. From the Schedule Setup window, click Holiday Setup.

2. In the drop-down menu, select the month you want to enable holiday recording. 
3. Click the dates of the month you wish to enable holiday recording. Repeat steps 2~3 to 

configure up to 2 additional months.

4. Right-click, then click Yes to save your settings.
5. From Schedule Setup, click on a schedule you wish to edit.
6. De-select all dates (Sunday~ Monday). Select the Holiday checkbox to apply the holiday 

schedule.

7. Right-click and click Yes to save your settings.

Holiday Setup

Month 
Click the dates 
that you wish to 
enable holiday 
recording.

Click on the desired schedule Select Holiday
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Display Setup Menu
DISPLAY SETUP MENU
The Display Setup menu allows you to pause live video, enable Picture in Picture (PIP), Zoom, Auto 
Sequence, and lock the system.

To configure the Display Setup menu:
1. Right-click in the main viewing window, and select Display Setup.

2. Click the following:

• Pause: Pause live video. The system continues to record even if the image is paused.

• PIP: Press to open the Picture in Picture mode.

• Zoom: Press to Zoom into the channel.

• Auto-Seq: Start auto sequence view.

• Lock: Lock the system (system password must be enabled).

Pause PIP Zoom

Auto-Seq

Lock
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Using the Main Menu
USING THE MAIN MENU
To open the Main Menu:

• Using the Remote Control: Press the MENU button.

• Using the Mouse: Right-click in the main viewing window>Main Menu ( ).

1. Record Setup: Configure recording frame rate, quality, and hard drive recording mode.
2. Event Setup: Configure Motion or Sensor configuration.
3. Scheduled Setup: Configure recording schedule setup.
4. Camera Setup: Configure camera color and brightness properties, and camera name.
5. PTZ Setup: Configure PTZ (pan/tilt/zoom) camera settings. 
6. Network Setup: Configure system DDNS and network settings.
7. System Setup: Configure system display setup, date and time, device setup, account setup, 

SPOT monitor setup.
8. Utilities: Configure system configurations such as firmware upgrades and restoring factory 

defaults.

1

2

3

4

5

6

7

8
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Using the Main Menu
RECORD SETUP
Use the Record menu to configure 
system recording settings.

To configure hard drive recording mode:
1. Beside HDD Full drop-down menu, select 

Overwrite or Stop. 

• Overwrite: When the hard drive is full, the 
hard drive will erase the oldest footage, and 
begin recording again in a loop (first in first 
out).

• Stop: The system stops recording when the 
hard drive is full.

OSD Position
To configure the OSD X&Y axis:
1. Beside OSD position X and OSD position Y, 

enter the desired screen co-ordinates.
2. Right-click and click Yes to save your 

settings.

OSD Position Setup
The OSD position setup allows you to change 
where the time and date appears.

To configure the OSD Position:
1. Click the OSD Position Setup button.
2. Drag the time/date to the desired location.
3. Right-click to exit. Right-click again and 

click Yes to save your changes.

Quality & Frame Rate Setup
To adjust the recording quality and frame 
rate:
1. Click the Quality & Frame Rate Setup 

button.

2. Configure the following:

• No.: Select the camera number you wish 
to configure.

• View Normal: Select the checkbox to 
configure how the system records during 
normal recording.

• View Event: Select the checkbox to 
configure how the system records during 
event recording.

• Resolution: Select recording resolution. 
Select from CIF, FIELD, or FRAME.

• Quality: Configure the recording quality. 
Select from LOW, MIDDLE, HIGH, SUPER 
or ULTRA.

• F/S (frames per second): Select the system 
frame rate speed.

• Auto button: Click the Auto button for the 
system to optimize the frames allocated to 
recording.

3. Right-click and click Yes to save your 
settings.

Select Overwrite or Stop
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Using the Main Menu
EVENT SETUP
Configure Motion or Sensor 
configuration.

The Event Setup window has two menus 
---Motion Setup and Sensor Setup.

Motion Setup
The Motion Setup window allows you to 
configure motion sensitivity, the alarm 
recording duration, and motion detection area.

To configure Motion Setup settings:
1. From the EVENT SETUP window, click the 

Motion Setup window.

2. Configure the following:

• Alarm Duration (Seconds): Enter the 
duration the system continues to record 
after an event occurs.

• Motion Popup: Select the checkbox if you 
want the channel that detects motion, to 
"pop-up" in full screen.

• Sensitivity: Click -/+ to increase or 
decrease motion sensitivity.

• Apply to All: Click to apply the settings to 
all channels.

• Motion Area Setup: Opens the Motion 
setup grid.

• Configure the following:

• Mask Mouse Selection: Select the check 
box so that you can use the mouse cursor 
to customize the grid. You can double-click 
portions of the grid to de-select area if this 
selection is enabled.

• Select All: Select the entire area for 
motion detection.

• Deselect All: Deselect the entire area for 
motion detection.

• Click Save & Exit to save your settings.
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Using the Main Menu
Sensor Setup
The Sensor Setup window allows you to 
configure the sensor type, and the alarm 
duration.

To configure Sensor Setup settings:
1. From the EVENT SETUP window, click 

Sensor Setup.

2. Configure the following:

• Alarm Duration (Seconds): Enter the 
duration the system alarm continues to 
activate after an event.

• Sensor Popup: When a sensor triggers, the 
corresponding channel will open in full- 
screen mode.

• Polarity: Select N.O (normally open) or N.C 
(normally closed).

• All Off: Turns all alarm sensors off.

• All N.O: Selects all sensors as N.O 
(normally opened).

• All N.C: Selects all sensors as N.C 
(normally closed).

3. Right-click and click Yes to save your 
settings.
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Using the Main Menu
SCHEDULE SETUP
Configure recording schedule, and 
recording types.

To configure the Schedule Setup settings:
1. Click on the schedule on the left that you 

wish to configure.

NOTE: You can configure up to 50 schedule 
types. 

2. Configure the following:

• Enable Schedule Record: Select the 
checkbox to enable scheduled recording.

• Enable Schedule Motion Detect: Select the 
checkbox to enable motion recording.

• Enable Schedule Sensor Trigger: Select 
the checkbox to enable alarm sensor 
recording.

• Start Time: Enter the start time of the 
scheduled recording.

• End Time: Enter the stop time of the 
scheduled recording.

• Dates: Select the dates you wish to enable 
scheduled recording or motion recording 
(Monday~Sunday).

• Holiday: Select to enable holiday recording 
(holiday recording must be configured).

3. Right-click and click Yes to save your 
settings.

4. In the Schedule Setup window, select the 
recording type: Normal, Motion, or 
Sensor. This setting applies to all 
schedules.

Holiday Setup
Holiday setup allows you to mark designated 
days as a "holiday". This allows you to set your 
schedule as a "holiday" recording, and gives 
you extra flexibility when creating a recording 
schedule. 

To configure Holiday Setup:
1. Click the Holiday Setup button.
2. In the drop-down menu, select the month 

you want to enable holiday recording. 

3. Click the dates of the month you wish to 
enable holiday recording. Repeat steps 2~3 
to configure up to 2 additional months.

4. Right-click and click Yes to save your 
settings.

Select schedule

Select recording type
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Using the Main Menu
CAMERA SETUP
Configure camera color and 
brightness properties, and camera 
name.

To configure the Camera Setup menu:
1. Click the channel number you wish to 

configure.
2. Configure the following:

• Mask: Select the checkbox to blank out the 
channel. The channel continues to record, 
but you will not be able to see the channel.

• Sharpness, Brightness,Contrast, 
Saturation, Hue: Click -/+ to increase or 
decrease the values.

• Name: Enter the desired channel name.

• Volume (channel 1 only): Adjust the 
volume input level. You must connect an 
audio input device to the DVR’s Audio IN 
port (i.e self powered microphone or 
audio-enabled camera (not included)).

3. Right-click and click Yes to save your 
settings.

PTZ SETUP
Configure PTZ camera settings.

To configure the PTZ setup menu:
1. Click on the channel number that the PTZ 

camera connects to.
2. Configure the following:

• Enable PTZ: Select the checkbox to enable 
the PTZ camera.

• Protocol: Select the PTZ camera’s 
protocol.

• PTZ ID: Enter the PTZ ID

• Baud Rate: Enter the PTZ baud rate.

NOTE: Refer to your PTZ camera 
manufacturer for configuration details.

3. Right-click and click Yes to save your 
settings.

Controlling the PTZ camera
To control your PTZ camera:
1. Double-click the channel that the PTZ 

connects to, so that you are in full screen 
mode.

2. Right-click and click PTZ Control.
3. Use the PTZ controls to manipulate the 

camera.
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Using the Main Menu
PTZ Control Details

• : Cancel all PTZ functions.

• : Assign preset number.

• : Go to preset.

• : Save current position as a preset.

• : Activate touring mode.

• : Activate PIP (not supported on all 
cameras).

• : Pause image (not supported on all 
cameras).

• : Activate zoom.

• : Press to pan and tilt camera.

• :Auxilary "AUTO", and 
number input keys.

• : Backup settings (not supported on 
all cameras).

• ZOOM: Click +/- to zoom in and out.

• FOCUS: Click +/- to focus in and out.

• IRIS: Click +/- to open and close iris.
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Using the Main Menu
NETWORK SETUP
Configure network, email 
notification, and DDNS options.

Configuring Network Type
You can set the system to be in DHCP mode 
(the router assigns the DVR IP), or in Static IP 
mode (the DVR IP is fixed).

To change the network type:
1. Click the DHCP, or STATIC IP checkbox.

• If you select DHCP, the router assigns your 
DVR an IP address.

• If you select STATIC IP, beside the IP 
Address, Subnet Mask, and Gateway fields, 
enter the appropriate IP numbers.

2. Right-click and click Yes to save your 
settings.

ADSL

Use the ADSL setting to connect the DVR 
directly to a ADSL modem, without the use of a 
router.

To configure ADSL settings:
1. Click the ADSL checkbox.
2. Beside USER ID, enter the ISP’s user ID.
3. Beside Password, enter the ISP password.
4. Right-click and click Yes to save your 

changes.

HTTP Setup
The HTTP Setup menu allows you to change 
the system port number, and video streaming 
quality during remote viewing.

To configure the HTTP Setup menu:
1. Configure the following:

• ENABLE: Select the ENABLE checkbox to 
customize the system resolution and frame 
rates during remote viewing.

• PORT: Enter the system port number (by 
default, 80).

• No. : Select the channel you wish to 
configure.

• Resolution: Select from QCIF or CIF 
resolution.

NOTE: QCIF: 180x120(NTSC) / 180X144(PAL)

NOTE: CIF: 360x240(NTSC) / 360X288(PAL)

• Quality: Select the video quality. Choose 
from LOW, MIDDLE, HIGH, SUPER or 
ULTRA.

• F/S: Enter the desired channel frame rate.

2. If desired, click the Auto button to allow 
the system to assign maximum frame 
rates across all channels.

3. Right-click and click Yes to save your 
settings.
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Using the Main Menu
DDNS Setup
The DDNS Setup window allows you to enter 
your Digimerge DDNS settings in the DVR. This 
step is required for remote access.

Pre-requisites:

• Create a Digimerge DDNS account

• Port forward the DVR port number to your 
router (by default, port 80)

• Have your DDNS User ID, password, and 
domain name ready.

For details on remote connectivity, see 
“Appendix B: Setting up Remote Viewing” on 
page 99.

To configure DDNS settings:
1. Beside Enable DDNS, select the checkbox 

to enable DDNS.
2. Enter the following:

• Domain Name: Enter the DDNS domain 
name. For example, if your DDNS address 
is tomsmith.digimergeddns.net, enter 
tomsmith.

• User ID: Enter the DDNS user ID (emailed 
to you during the DDNS account creation 
process).

• Password: Enter the DDNS password 
(emailed to you during the DDNS account 
creation process).

3. Under DDNS TEST, click the Start button 
to test the connection. If you receive a 
"succecss" message, then DDNS is 
properly configured.

Mail Setup
The system can send out email notification if 
an event occurs (i.e. motion event).

To enable the Digimerg DDNS server:
1. Configure the following:

• Enable E-mail Notification: Select the 
check box to enable email notifications.

• Default:Select the checkbox to use the 
Digimerge email server.

Connecting to your system
After you have port forwarded the required 
port, created a DDNS account, and enabled 
DDNS on your system, you must enter the 
DDNS URL into Internet Explorer to access 
your DVR.

The DDNS URL must include http:// , the 
name of your DDNS URL, followed by a 
colon, then the port number of your DVR. 

For example:

http://tomsmith.digimerge.net:80

DDNS URL Port Number

NOTE: If you change your default port 
number (port 80) to a different port, you 
still need to enter your port number after 
the DDNS address.
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Using the Main Menu
• Sender E-mail: Enter the email that 
appears to the receivers.

• Video Loss, Motion, Sensor: Select the 
type of events you want to receive. For 
example, you can configure the system to 
send out motion email alerts only

2. Click the Receiver E-mail button.
3. Enter the following:

• In the blank fields, enter up to 10 email 
addresses that will receive email 
notifications from the system.

• Click the checkbox beside the email to 
enable the email from receiving 
notifications.

4. Right-click and click Yes to save your 
settings.

To use a custom email server:
1. De-select the Default checkbox.
2. Enter the following:

• SMTP Server: Enter the SMTP server of 
your email server.

• Port: Enter the email server’s port number.

• User ID: Enter your email server’s ID.

• Password: Enter your email server’s 
password.

• Sender E-mail: Enter the email you want 
the receiver to see when receiving 
notifications.

• Trigger Events: Select the type of events 
that you want the system to notify you 
about. Select from Video Loss, Motion, or 
Sensor.

3. Right-click and click Yes to save your 
settings.

4. Click the Receiver E-mail button.
5. Enter up to 10 email addresses that will 

receive email notifications from the 
system.

6. Right-click and click Yes to save your 
settings.

Checkbox
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Using the Main Menu
SYSTEM SETUP
Configure the system display setup, 
date and time, device setup, account 
setup, SPOT monitor setup.

To adjust the System Setup menu:
1. Configure the following:

• DVR Name: Enter the desired DVR name.

• Language: Select the DVR language.

• Auto Lock: Select from Disable, Key 
Unlock, Key Lock. You must also select the 
Password Auth checkbox to enable the 
Auto Lock feature.

• Auto Reboot: Configure how often the 
system reboots. This improves system 
stability by having it reboot within a set 
time. Select from Every Day or Every 
Week.

• Password Auth: Select the checkbox to 
enable password authorization before the 
user can configure the system.

2. Right-click and click Yes to save your 
settings.

Display Setup
The Display Setup menu allows you to 
configure system OSD settings, and Auto 
Sequence duration.

To adjust the Display Setup settings:

1. Configure the following:

• Auto-Seq Interval (Seconds): Enter the 
auto-sequence interval time (i.e during 
sequence view, the camera changes every 
5 seconds).

• Show OSD: Select or deselect the checkbox 
to show/hide the OSD.

• Show DVR Status: Select or deselect the 
checkbox to show/hide the DVR status 
icons.

• Show Date/Time: Select or deselect the 
checkbox to show/hide the system time.

• Show Channel Name:Select or deselect 
the checkbox to show/hide the channel 
name.

• Video System: Select the video output type. 
Select from NTSC, PAL, or Auto. When 
selecting auto, the system attempts to 
detect the resolution type of the monitor.

• Border Color: Click -/+ to adjust the screen 
border colors.

2. Right-click and click Yes to save your 
settings.
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Using the Main Menu
Date/Time Setup
Configure the system date and time using the 
Date/Time Setup menu.

To configure the Date/Time setup:
1. Configure the following:

• Hour Format: Select how the system 
displays the system time.

• Date Format: Select how the system 
displays the system date.

• Date/Time Position: Select where the 
system date and time is displayed.

2. Right-click and click Yes to save your 
settings.

Changing the system time
To change the system time
1. Click the Change Date & Time button.
2. Enter the year, month, date, and time.

3. Right-click and click Yes to save your 
settings.

Changing the Time Zone
To change the time zone:
1. Click Time Zone Setup.
2. Configure the following:

• Select Time Zone: Select the desired time 
zone. Choose from GMT-/ GMT/ GMT+

• Daylight Saving Time: Select or deselect 
the checkbox to enable or disable daylight 
saving time.

3. Right-click and click Yes to save your 
settings.

Configuring a time server
You can enter a time server so that the DVR 
automatically syncs its system time.

To configure the time server:
1. Click Internet Time Setup.
2. Select the Automatically Synchronize 

checkbox.
3. Under Server, enter the time server name.
4. Click Update Now. The system provides a 

success or failure message. 
5. Right-click and click Yes to save your 

settings.

Year Month

Date Time
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Device Setup
The device setup menu allows you to adjust 
system Buzzer, relay, and video output 
settings.

To adjust the mouse acceleration speed:
1. Beside Mouse Speed, click -/+ to adjust 

the mouse acceleration speed.
2. Right-click and click Yes to save your 

settings.

Buzzer & Relay Setup
The Buzzer & Relay Setup menu allows you to 
configure the type of events that will trigger a 
relay (alarm block) to activate, or the system 
buzzer to beep, when an event occurs.

To adjust the Buzzer & Relay Setup settings:
1. Configure the following:

• Key Tone: Select the checkbox to enable/
disable the system "beeps" when you click 
the mouse.

• Buzzer: Select the events that will trigger 
the system to "beep" when an event occurs 
(HDD Error, Video Loss, Motion or Sensor 
event).

• Relay: Select the events that will trigger 
the system relay (alarm block) to trigger 
when an event occurs (HDD Error, Video 
Loss, Motion or Sensor event).

2. Right-click and click Yes to save your 
settings.

AV Output SETUP
The AV Output Setup menu allows you to 
configure the system output resolution, 
brightness ,and audio output volume.

To adjust the AV Output Setup settings:
1. Configure the following:

• VGA Resolution: Select from 800 x 600/ 
1024 x 768 / 1280 x 1024

• Brightness, Contrast, Saturation, Hue: 
Click -/+ to adjust the color values.

• Volume: Drag the volume bar to adjust the 
output volume.

2. Right-click and click Yes to save your 
settings.
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Account Setup
The Account Setup menu allows you to 
configure user accounts, and change the 
admin password.

To Add a new user:
1. Under "No.", select the checkbox.
2. Under "User Name", enter the desired 

user name.
3. Under "Password" enter the desired user 

password.
4. Click Permission.

5. Beside "Password Expiry Date", select the 
checkbox if you want the user password to 
expire. Click the date, and enter the Year, 
month, and date you want the password to 
expire.

6. Select the type of menus you want the user 
to have access to (i.e. Setup, PTZ, Utility 
etc.)

7. Under "Remote & Playback Mask", select 
the channels that you do not want the user 
to have access to during remote viewing 
and playback.

8. Right-click and click Yes to save your 
settings.

To change the Admin password:
1. Under "Password", enter the current 

administrator password.

2. Under "New" and "Confirm", enter the 
new admin password.

3. Click the Change Admin Password button 
to update the admin password.

Spot Setup
The Spot Setup menu allows you to configure 
the output settings of the spot monitor.  

To configure the Spot Setup settings:
1. Configure the following:

• Auto-Seq Interval (Seconds): Enter the 
duration (in seconds) the dwell time during 
sequence mode.

• Enable Spot: Select to enable the spot 
monitor connected to the Video Out port.

NOTE: To enable the VGA as the main output, 
deselect the Enable Spot checkbox.

• Skip Video Loss Channel: Select to skip the 
system from displaying the channels with 
video loss.

• Channels: Select the channel that displays 
in the spot monitor.

Enter the old and new admin password
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UTILITIES
The Utility menu allows you to 
format hard drives, restore system 

defaults, upgrade the system firmware, and 
configure other system settings.

HDD Initialization
The HDD Initialization is used to format the 
system hard drive.

To format the system hard drive:
1. Click HDD Initialization.

2. Under "No.", select the checkbox beside 
the hard drive you wish to format.

3. Click the Start button.
4. Click Yes again on the warning to format 

the hard drive.
5. When formatting is complete, a "Success" 

message appears under the Status 
column.

USB Initialization
To format a USB drive:

1. Insert a USB drive to the front or rear 
panel.

2. Click USB Initialzation.
3. Click Yes on the warning to format the USB 

drive.
4. Wait for a success message, and then 

remove the USB drive. Right-click to exit.

Factory Default
To restore factory default settings:
1. Click Factory Default.
2. Click Yes on the warning to restore system 

defaults.

Reset System Events
To reset System Events:
1. Click Reset System Events button.
2. Click Yes on the warning to system events.

Copy Setup to USB
Use the Copy Setup to USB function to copy 
your system settings to a USB drive. You can 
copy the settings back onto the DVR for later 
use.

To copy the system setup settings to the USB:
1. Insert a blank USB key into the front or 

rear panel of the system.
2. Click Copy Setup To USB.
3. Click Yes on the warning to copy the 

settings to your USB key.

WARNING: Formatting the hard drive 
permanently erases all data.

WARNING: Formatting the USB drive 
permanently erases all data.
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Download Setup from USB
After you have copied the system settings to a 
USB key, you can download the settings to the 
DVR.

To download system settings to your DVR:
1. Insert the USB key that contains the 

system backup settings.
2. Click Download Setup from USB
3. Click Yes to begin copying the settings to 

your system.

Upgrading the system firmware
To upgrade the system firmware:

1. Download the firmware from 
www.digimerge.com from the DH100’s 
product page.

2. Copy the firmware to a USB key.

NOTE: Ensure only the firmware is in the 
USB key. A firmware file name looks like 
this: sdvr11z.fw

3. Insert the USB key to the front or rear 
panel of the system.

4. Click the UPGRADE button.
5. Select the firmware from the list.

6. Click Yes to begin the firmware upgrade.

7. The system beeps several times, and the 
screen turns black. This is normal.The 
screen will remain black for up to 5 
minutes, then beep again.  
 
Wait for the system to boot into the main 
viewing mode for the firmware upgrade to 
complete. Once the system boots into live 
mode, the firmware is updated.

NOTE: Do not remove the USB key during the 
firmware update process.

Information

• Click the Information button to display 
network and hard drive information, and 
firmware version.

• You can also access the Information 
window by pressing the 10+ button on the 
remote control.
41



Using the Main Menu
42



CMS-DH CENTRAL MANAGEMENT SOFTWARE
CMS-DH is a central management software that allows you to view and manage up to 300 DH100 
series DVRs.

System Requirements
Your system must meet the system requirements below:

Prerequisites
• Port forward port 80 (default port) to the router that the DVR is connected to

• Create a DDNS account

• Enable DDNS in the DVR 

• Enter the DDNS information into the DVR

• DVR must have access to the Internet or Local Area Network (LAN)

Minimum system requirements
• Windows XP SP 1

• Pentium 4, 2.4Ghz

• 512 MB RAM

• 64 MB AGP video card

• 1024 x 768 monitor resolution

• Direct X 7.0

• 100MB Ethernet LAN

• 10 GB free storage space

Recommended system requirements
• Windows XP SP 1

• Pentium 4, 3.0 Ghz 

• 1GB RAM

• 256 MB, PCI-E video card

• 1600 x 1200 monitor resolution

• Direct X 9.0

• 100MB Ethernet LAN

• 40 GB free storage space
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CMS-DH Central Management Software
Installing CMS-DH
To install CMS-DH:

1. Insert the software CD, and click the Install CSM-DH button. Follow the directions to 
download the CMS-DH software from Digimerge’s website. 

NOTE: You can also go to www.digimerge.com, and search under the DH100’s product page 
for the CMS-DH software. 

2. Double-click the CMS-DH setup file.
NOTE: You may receive installation warnings.This is normal. Accept the security warnings to 
continue.

3. Follow the on-screen instructions to install the software. 

4. Click Yes to restart the computer when prompted.
44



Starting CMS-DH 
To start CMS-DH:

• Double-click the CMS-DH icon ( ) on the desktop.

Adding a DVR from the local area network (LAN)
Once you open CMS-DH, you can add a DVR.

To add a DVR to CMS-DH:

1. Click Device.

2. Click Scan to locate connected DVRs on the network.

Device

Scan button

DVRs that were discovered on the LAN

NOTE: By default, when 
adding a DVR from the LAN, 
the DVR name will 
automatically be named the 
last 3 digits of the IP address.
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CMS-DH Central Management Software
3. Click on the DVR you wish to add to CMS-DH, and then click Apply>OK.
• The DVR appears on the left panel.

4. Click on the DVR you want to connect, and click the Offline button.

5. Double-click the name of the DVR to connect to the system.

NOTE: To add another DVR from the network, you must click the Online button to disconnect 
the DVR. Then repeat steps 1-5 to add the new DVR.

Apply Ok

If you have changed the default password of the DVR, 
you must select the DVR from the list, then manually 
re-enter the new password in the Password field, and 
then click Apply and then OK.

1. Select the DVR you want to connect.

2. Click the Offline button

Double-click to connect to DVR
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Adding a DVR using a DDNS address
If you have DVR systems that have DDNS set up, you can add them to CMS-DH.

Prerequisites
• Create a DDNS account.

• Enter the DDNS information into the DVR locally.

• Port forward the required port (default, port 80) to the router.

To add a DVR using a DDNS address:

1. Make sure the DVRs have been disconnected from CMS-DH. Click Device.

2. In the Device manager window, click Add.

3. Beside the Type drop-down menu, select DVR.

Device

Add
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4. Enter the following into the blank fields:
• Name: Enter the DVR name of your choice.

• IP/DDNS: Enter the DVR’s DDNS address (for example tomsmith.digimerge.net)

• Port: Enter the DVR’s port number (by default, port 80)

• User:Enter the DVR’s user name (by default, admin)

• Password:Enter the DVR’s password (by default, 000000)

5. Click Apply>Ok.

Enter the DVR name

Enter the DVR’s Port number

Enter the DVR’s user name

Enter the DVR’s password

Enter the DVR’s 
DDNS address

Apply Ok
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6. Click the Offline button to connect to the DVR. Double-click the DVR icon to begin viewing.

Final Result

Once you have added the DVR, you can add multiple DVRs and view them in the tab. To switch DVR, 
click on the tabs near the top of the window.

1. Click the Offline button

2. Double-click DVR icon

Click the tab to switch DVR
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Adding a Virtual DVR
A virtual DVR allows you to add video sources from multiple DVRs, into one main window. 

Prerequisites
• Ensure the DVRs are online, and connected to CMS-DH.

To add a Virtual DVR:

1. Click the New VDVR button ( ).

1

DVR # 1

DVR # 2

2 3
4 5 6
7 8 9

A B C

D E F

G H I

Example

A 3 B

6 D 4

8 G C

Virtual DVR

Video feed from DVR #1

Video feed from DVR #2

In the example below, multiple video sources from two DVRs are grouped into 
the Virtual DVR. 

(Combined video feeds from DVR #1 & DVR #2)
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2. Double-click the virtual DVR icon in the tree menu on the left.

3. Click the + symbol to expand the DVR menu tree.

4. Drag the desired camera into the Virtual DVR window. 
NOTE: You can drag the camera into any desired channel in the virtual DVR.

5. Repeat step 3-4 as required for different DVRs. 

Virtual DVR icon

Click the + symbol to 
expand menu tree

Example

Drag

Drag

Drag
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Creating New Group Folders & Sub folders
Creating group folders and sub-folders helps you organize multiple DVRs. For example, you can 
create a new folder for each different DVR.

To create group folders:

1. Right-click on the Group folder, then click New Group.

2. Drag the desired DVR into the new folder.

To create a sub-group:

• Right-click on the Group folder, then click New sub group.

New Group folder
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Configuring General System Settings
To configure general system settings:

1. Open CMS-DH to access the Login window and then click Setup (Or, click File> Setup once 
you are logged in to CMS DH)

2. Configure the following in the Setup menu:
• OSD Setup: Configure the on-screen display items that you want to appear in the channel 

(i.e. camera name, time, frame rate etc.). 

• Password: Change the CMS-DH login name and password. Enter your desired ID (user name) 
and password, and then click OK to save your settings.

• Miscellaneous: Select the items you wish to enable:

• Check Watermark: Not Supported

• Keep Opened Window: Automatically re-opens the windows that were closed after you 
restart the program.

• E-Map Link Event: When selected, the E-map will open pop-up windows when an event 
occurs (setup required).

• De-interlace: Not Supported

• Sequence Time: Enter the sequence time of each DVR. 

• Alert Window Time: Enter the amount of time the Alert window remains on screen.

• Video Standard: Select from NTSC or PAL video output.

• Video Render: Select the DirectX type of your system. Select VMR7 if your system uses Direct 
X 7.0. Select VMR9 if your system uses Direct X 9.0.

• Video Channel: Select the maximum amount of DVR channels that the software displays. 
Choose Max 16 for 16 maximum channels, Max 64 for 64 maximum channels.

• Download Folder: Select the download destination on your hard drive. The download folder 
 
stores saved videos and images. Click the browse button ( ) to select the default download 
directory.

Setup
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Adding Users
You can add multiple users to CMS-DH, specifying the DVR menus that each user is allowed to 
access.

To add a new user:

1. Log in to CMS-DH.
2. Click File>CMS-DH Account.
3. Enter the following:

• ID: Enter the desired user name.

• Password: Enter the desired user password.

• Confirm Password: Re-enter the user password.

4. Under the DVR list, click the checkbox to select the DVR the user will have access to.
5. Under ’Uses’ click the checkbox to select the type of menus the user will have access to.
6. Click Add and then click OK to save your settings.

To remove a user:

1. Log in to CMS-DH as the administrator (default user name: admin, default password: 0)
2. Click File>CMS-DH Account.
3. Click the user name that you wish to remove.
4. Click the Del button to remove the user.

Select the DVR the user will have access to

Select the menus the user will have access to

Add OK
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Recording Video to the hard drive
CMS-DH allows you to record video to your local hard drive. The amount of video that you can 
record depends on the size of your computer’s hard drive.

To record video:

1. During live view, click the Rec button ( ). The Rec button turns red.
NOTE: If you want to capture a single channel of video, double-click the channel to view the 
channel in full screen mode, then click the Rec button.
NOTE: If you want to capture all channels, ensure that you are viewing the DVR in split screen 
mode, and then click the Rec button.

2. Click the Rec button ( ) again to stop recording. 
NOTE: The file is saved into the default save directory of the CMS-DH software. To locate the 
save directory of the video files, click File>Setup, and look under Download Folder to determine 
where the file is saved.
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Playing back recorded video
The video is saved as a proprietary file that is playable only by CMS-DH. 

To play back previously recorded video files:

1. From the main window, click File>File Playback.

2. Click the Open button.

3. Select the desired file you wish to play and click Open.

4. Use the video playback controls to watch the video.

Open button

Open button
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Remote Search
Remote search allows you to search for archived video on the DVR. Note that only Normal 
Recording mode is supported for support search. Motion and Alarm search is not supported.

Prerequisite
• Ensure you are connected to the DVR that you wish to search from.

To search for video:

1. Right-click on the DVR that you wish to search video from, then click Remote Search.

2. To search for the video:

a. Click to select the desired month.

b. Select the date of the video.
c. Select the hour.
d. Select the minute.

3. Click the Play button to begin watching the video.

A

B

C
D
C

Play button
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Video Playback Controls
Once the video begins to play, use the video controls to manipulate video playback.

Local Search
Local search allows you to search for video stored locally on the computer hard drive.

Prerequisite
Ensure you are connected to the DVR that you wish to search from.

To search for videos stored on your hard drive:

1. Right-click on the DVR that you wish to search video from, then click Local Search.

Use the playback controls to control video speed

Select hour

Select minute

Video speed slider
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2. To search for the video:

a. Click to select the desired month.

b. Select the date of the video.
c. Select the hour.
d. Select the minute

3. Click the Play button to begin watching the video.

Saving Video Files
You can save the proprietary video files to your local hard drive from the Search menu. The video 
file ends in a .cms extension, and requires CMS-DH for playback. 

 
To save video files from the search menu:

1. Select the month, date, and time of the video.

2. Click the Save As button.
3. Select the desired save directory, and click OK to save the file.

A

B

C
D

Play button

Save As button
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Converting video files to AVI
Converting proprietary .CMS video files to AVI allows you to play the video on a computer that does 
not have the CMS-DH software. 

Prerequisite
• Make sure that you are in the Local Search menu (Right-click on the DVR, and click Local 

Search)

To convert video files to .AVI:

1. Select the month, date, and time of the video.

2. Select the checkbox beside the camera you wish to back up video from.

3. Click the browse button ( ) and select the file output directory.
4. Click the AVI Convert button.

• CMS-DH converts the file, and stores it in the output directory. 

AVI Convert button

Select camera 
checkbox

Click the browse 
button to select 
save directory
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Schedule Backup
You can schedule regular backup of video to your local hard drive. The schedule can be configured 
to back up 24 hours of video, or during a specified time only.

Prerequisite
• 3GB of hard drive space (backup will not function if there is less than 3GB)

• DVRs must be in offline mode

To configure Schedule Backup settings:

1. Click the DVR that you wish to configure.

2. Click the Device button ( ).

3. Select On to enable schedule backup.

4. Select Daily to back up 24 hours of video to your hard drive. Go to step 6.
• Select Hourly to back up every hour of video to your hard drive. Go to step 5.

Device button

Select channels you wish to back up
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5. In the Minute drop-down menu, enter how many minutes the system should wait before 
recording. For example, if you enter 10 minutes, the system will backup video footage from 
8:10 a.m to 9:10 a.m. 

6. In the Hour drop-down menu, enter the time you wish to begin backup. For example, if you 
enter 5:00pm (05:00hr), the backup will start at 5:00pm, and end at 4:49am (the next day). 
Enter the hourly time in 24-hour format.

7. Select the channels that you wish to enable schedule backup. 

8. Click Apply and then click OK to save your settings.

Select channels you wish to back up
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Taking Screen Captures
You can capture screen shots as JPeg or Bitmap images (JPG or BMP).

To take a screen capture:

1. During live view, click Capture ( ).

2. Click the Save As button. Enter the desired picture name, and select the desired save 
directory, and then click Save.
NOTE: To take a screen capture of a full-screen, double-click the desired channel, then click 
the Capture button.

Viewing File Download Status
To check the download status of your video files:

1. Connect to the DVR you wish to check the video status on.
2. Click on Tools>Download>Status.

3. To cancel the download, click Cancel.

Click the Print button to print the 
image to a printer.
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Changing viewing modes
To change the viewing modes of CMS-DH:

1. Log in to CMS-DH, and connect to a DVR.

2. Click ( )to change the viewing mode (single-channel, quad-channel etc).

Sequencing
If you monitor multiple DVRs, you can have each tab change continuously. This process is called 
sequencing. You can perform sequencing as long as you have two or more DVRs. Virtual DVR’s 
work with sequencing as well.

Prerequisite 
• Log in to two or more DVRs 

To start a sequence:

• Click the Sequence button ( ).

NOTE: To change the sequence time, click File>Setup. Under "Miscellaneous", enter the 
desired sequence time in seconds, and click Ok.

Click to change viewing modes

Sequence button

The two DVR tabs will continually switch between eachother
64



CMS-DH Central Management Software
E-Map
The E-Map feature allows you to visually map your cameras over a Jpeg image. 

Prerequisite

• Ensure the DVRs are online.

To set up an E-Map:

1. Click the E-Map button ( ).

Example

From the camera list, you can drag 
the camera icon over the Jpeg image

Camera list

Jpeg image of a house blueprint

E-Map button
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2. Click File>Background. Locate the file you wish to import, and then click Open.

3. Drag the desired cameras from the camera list, over the image.
TIP: You can also drag the DVR icon and E-MAP icon over the image.

E-Map Setup
To configure the E-Map setup menu:

1. Click File>E-Map Setup.
2. Configure the following:

• Title: Change the camera title.

• Show Description: Show/hide camera name.

• Lock: Locks the camera position.

• Description color: Change e-map font color.

3. Click Ok to save your settings.

Drag

Drag

Tip:

To rotate the camera, right-click on the 
camera, and click Rotate. 
Click the desired turning position to rotate the 
camera icon. 
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Viewing video on E-Map
Once you have mapped your cameras on E-Map, you can view, and search channels from the 
E-Map directly.

To view live video on E-Map:

• Double-click on the desired camera icon to open live view.

Configuring E-Map camera settings
To configure E-Map camera settings:

1. Right-click on the camera you wish to 
configure.

2. Configure the following:
• Description Edit: Edit the camera 

name on the E-Map.

• Remote Search: Opens the video 
search menu.

• Live: Opens a live view window of the 
camera.

• Property: View DVR properties.

• Rotate: Rotates the camera icon in the 
E-Map.

Live channel

Right-click on the camera to open camera 
sub-menu options.
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Zooming into the E-Map
• To zoom into the E-Map, click the Zoom In / Zoom Out buttons ( ).

Removing camera icon in the E-Map
• Select the camera icon in the e-map, and click the Remove Item button ( ).

Adding Multiple E-Maps
To add multiple E-Maps:

• Right-click the Group folder, and click New E-Map.

To remove the E-Map:

• Right-click on the E-Map, and then click Remove.

Tip: After you have created a second E-Map, you can drag the E-Map icon over a Jpeg image in the 
E-Map. 

Zoom In/ Zoom Out

Remove Item
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Viewing DVR Health
To view the status of the DVR:

1. Select the DVR on the menu tree on the left.

2. Click the Health button ( ).

Closing windows
To close open tabs:

• Click the Close button, and select Close or Close All.

Locking Windows
• To prevent the tab from being dragged, click the Tab Unlock button. 
69



CMS-DH Central Management Software
DVR Log
The DVR log allows you to check events that occurred in the DVR, such as hard drive malfunction, 
video loss, motion detection, and alarm settings.

To access the DVR log:

1. Connect to the DVR that you wish to view the log from.
2. Right-click on the DVR, and click Log.

3. Configure the following:
• Begin & End: Specify the start and end date and time.

• Query: Select the event type you wish to search for

4. Click Search to populate results.
NOTE: Select the event and click the Export button to export the log as a text file. The log allows 
you to see any events logged by the DVR (i.e motion loss etc.).

Enter the start and stop 
date and time

Select an event type from 
the drop-down menu

Search button
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CMS-DH System Log
The CMS-DH log allows you to view video events that occurred in the system (i.e motion and 
camera loss events).

Prerequisite:
• Ensure the DVR(s) are online and connected to CMS-DH

To view the system log:

1. Click the CMS-DH Log button ( ).

2. Configure the following settings:
• Begin: Enter the Month, Date, Year, and time you wish to begin to search the log.

• End: Enter the Month, Date, Year, and time you wish the log search to stop.

• Channel: Enter the channel number you wish to search.

3. Click the Search button. 
• A list of results populate. Double-click the event in the search results to begin event playback. 

Use the playback controls to control playback speed.

CMS-DH Log button

Playback screen

Search results

Search button

Playback controls

Channel

Begin / End
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PTZ
To activate the PTZ control, click the PTZ button ( ).

NOTE: You must select the channel that has a PTZ camera before using PTZ controls.

Setting PTZ Pre-Sets
1. Click the Pan & Tilt buttons to move the camera to the desired position.

2. Click the Save Preset button ( ). Enter the desired pre-set number (between 0 - 9999) 
and then click Ok.

To access a pre-set

• Click the Go to Preset button ( ). Enter the pre-set number, and then click Ok.

Pan & Tilt

Zoom In

Focus In

Auto Focus

Auto Iris

Go to Preset
Auto Tour

Custom 2

Custom 3

Auto Pan

Auto Pan

Speed Down

Speed Up

PTZ Power

Zoom Out

Focus Out

Open Iris

Close Iris

Save Preset

Custom 1

Auto Tilt

Menu Call

Escape
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System Setup 
To access the full system setup menu:

1. Right-click on the DVR you wish to configure.

2. Click Setup from the sub-menu to access the full Setup menu.

NOTE: The menu structure is identical to the menu structure on the local DVR.

Setup
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Configuring Post Event Action Tab
The Post Event Action tab allows your system to alert you when an alarm event triggers the DVR. 
For example, when the system detects motion from an input device, the computer speakers plays 
a sound to alert you. Or, you can have the CMS-DH software alert you with a pop-up window when 
motion is detected.

Setting up Post Event Actions on a NO/NC Device
Prerequisites (If setting up NO/NC Devices)

• Connect the input device into the alarm block in the rear panel of the DVR.

• Ensure you have the correct settings for the device (N/O , N/C), and that you have correctly 
configured the settings in the DVR menu.

• Ensure the DVRs are online.

To configure the Post Event Action tab:

1. Expand the menu tree under the desired DVR that you wish to configure.
2. Under Alarm Input, right-click the number block that your device is connected into.
3. Click  Post Event Action.

4. Configure the following:
• Events: Select Alarm Input ON or Alarm Input OFF 

• Command: Select from Play Sound or None.

Right-click on 
the device you 
wish to 
configure
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• Parameter: Select the desired alert sound you want the computer to play.

5. Click Apply and then OK to save your settings.
6. Under Alarm Output, right-click the light bulb icon, and click Control.
7. Click Alarm Output On or Alarm Output Off. This depends on your device type (N/O or N/C).
8. Click Apply and then OK to save your settings.

When an alarm is triggered, the system will play a sound on the computer.

Click here to configure the Command 
and Parameter settings
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Setting message pop-up notifications
You can configure CMS-DH to produce message pop-up windows when an event occurs.

To configure CMS-DH to produce message pop-up events:

1. Expand the menu tree under the desired DVR that you wish to configure.
2. Right-click on the camera you wish to set alerts for, and click Post Event Action.

3. In the Events drop-down menu, select the type of event that will trigger CMS-DH to produce a 
pop-up window when an event is detected.

4. In the Device drop-down menu, select the System.

5. Under the Sub Type drop-down menu, select Window. Under the Command drop-down menu, 
select Alert Window.

6. Click Apply and then click OK.
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Result
When the camera detects motion, a pop-up window appears on the bottom-right corner of the 
screen to alert you.

Setting Video pop-up notifications
You can configure CMS-DH to produce video pop-up windows when an event occurs.

To configure CMS-DH to produce video pop-up events:

1. Expand the menu tree under the desired DVR that you wish to configure.
2. Right-click on the camera you wish to set alerts for, and click Post Event Action.
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3. In the Events drop-down menu, select the type of event that will trigger CMS-DH to produce a 
pop-up window when an event is detected.

4. In the Device drop-down menu, select the name of your DVR.

5. Under the Sub Type drop-down menu, select Camera.

6. Under Sub No., select the channel number you wish to appear as a pop-up alert.
7. Under Command, select Live Video.

8. Click Apply and then click OK to save your settings.

Result
When the camera detects motion, a pop-up window appears with live video.
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Running CMS-DH on multiple monitors
CMS-DH can support a maximum of 8 monitors on a single system. Running 8 monitors is 
extremely resource intensive. The recommended system specifications is listed below. If your 
system does not meet the requirements below, you may experience slow system performance.

Minimum system recommendations to run CMS-DH on multiple monitors
• Intel Core i5 or i7 processor

• 6 GB of RAM

• A motherboard that can support up to four (4) PCI-E video cards

• Geforce 9500 GT video card,1GB or greater

To run CMS-DH on multiple monitors:

1. Connect to CMS-DH. Open the desired DVR’s / E-Maps etc. that you wish to view.
2. Drag the desired tabs to a different monitor. 

3. Repeat as required.

Final Result

Drag the tab out to move it into a different screen.
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Remote Viewing on the Mac
REMOTE VIEWING ON THE MAC
You can remotely connect and configure your DVR using the Safari browser in Mac OSX 10.6 or 
above.

Prerequisites
• Port 80 (or whichever port your system is using) must be port forwarded to your router
• You must create a DDNS account, and have the DDNS settings configured in your DVR
• The DVR must have internet access
• You must have a Digimerge DDNS address to log in remotely

Step 1 of 2: Installing iDVR:

1. In the address bar, enter your system’s IP address or your Digimerge DDNS domain followed 
by :80 — for example, http://192.168.1.1:80 or http://tomsmith.digimerge.net:80

NOTE: You MUST include http:// in order to access your system.

2. Click Download DVR Remote Desktop (Mac OSX 10.6 or above). Wait for the file to download.

• The file saves into your Download folder.

3. Double-click the file to extract the contents. The file extracts into the iDVR icon ( ).
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Step 2 of 2: Configure and launch iDVR

1. Double-click the iDVR icon to start the program.
2. Enter the following:

• IP: Enter the local IP address of the DVR or DDNS address in full (i.e. 
tomsmith.digimergeddns.net).

• Port: Enter the system’s port number.

• User Name: Enter the DVR’s user name (by default, admin).

• Password: Enter the DVR’s password (by default, 000000).

3. Click Connect. The system connects to your DVR.

NOTE: The interface and functionality is identical to the local menu.

Enter the DVR’s IP address or DDNS address

Enter the DVR port number (default, port 80)

Enter the DVR’s user name (default: admin)

Enter the DVR’s password (default: 000000)

Click the LQ / HQ button to switch between LQ 
(low quality) and HQ (high quality) video 
streaming
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Remote Viewing on the PC
REMOTE VIEWING ON THE PC
Along with the CMS-DH remote client software, you can also view your system remotely using 
Internet Explorer (version 7 or later recommended). Remote viewing through Internet Explorer 
allows for viewing from up to three simultaneous connections.

NOTE: Remote viewing is only compatible with Internet Explorer.  
Mozilla Firefox, Opera, Safari and other browsers are not supported.

Prerequisites
• Port 80 (or whichever port your system is using) must be port forwarded to your router
• You must create a DDNS account, and have the DDNS settings configured in your DVR
• The DVR must have internet access
• You must have a Digimerge DDNS address to log in remotely

To view your system using Internet Explorer:

1. Open Internet Explorer.
2. In the address bar, enter your system’s IP address or your Digimerge DDNS domain followed 

by :80 — for example, http://192.168.1.1:80 or 
http://tomsmith.digimerge.net:80
NOTE: You MUST include http:// in order to access your system.

3. Enter the system user name and password (by default admin / 000000). Click OK to log in.

4. Click Internet Explorer 6,7,8.
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Remote Viewing on the PC
5. Click the warning bar and select Install This Add-on for All Users on This Computer.

6. Click Install to continue.

7. Live viewing starts after the software installs.

NOTE: The interface and functionality is identical to the local menu.
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Mobile Connectivity
MOBILE CONNECTIVITY
The DH100 Series is compatible with the iPhone/iPad, Blackberry, and Android Devices.

iPhone /iPad
Digi iMobile DH100 is an iPhone/ iPad app that allows you to remotely view your DH100 series DVR.

Compatible Devices
• iPhone 3GS, iPhone 4, iPod Touch (3rd and 4th generation), iPad

• iOS 4.1 or later 

• DH100 series DVR

Prerequisites
• Port 80 (or whichever port your system is using) must be port forwarded to your router

• You must create a DDNS account, and have the DDNS settings configured in your DVR

• The DVR must have internet access

• You must have a Digimerge DDNS address to log in remotely

• An iTunes account

NOTE: You will need to create an iTunes account before you can download the app. An iTunes 
store account requires a valid credit card number. The Digi iMobile DH100 app is free of 
charge.

To download the app:

1. Search for Digi iMobile DH100 in the iTunes App store. Download either the iPhone or iPad 
version of the app. Follow the onscreen instructions to install the app.

Starting Digi iMobile Touch 
• Tap on the Digi iMobile DH100 icon ( ) to start the app.

Search for Digi iMobile DH100

iPhone version

iPad version
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Mobile Connectivity
Configuring Digi iMobile DH100
Once you have installed the application, enter your DVR‘s information to connect remotely.

Step 1 of 2: Enter your DVR information

To enter your DVR information into Digi iMobile DH100:

1. Tap the ( ) button

2. Enter the following:
• DVR Name: Enter the desired DVR name.

• Host: Enter your DDNS address (i.e. tomsmith.digimerge.net)

• Port: Enter your DVR’s port number (by default, port 80)

• User Name: Enter your DVR’s user name (by default, admin)

• Password: Enter your DVR’s password (by default, 000000)

3. Tap Save.

+ button

My DH100 DVR

tomsmith.digimerge.net

80

admin
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Mobile Connectivity
Step 2 of 2: Connect to your DVR

To connect to your DVR:

1. Tap the name of the DVR you wish to connect to.

NOTE: To erase an account, swipe your finger across the name of the DVR you wish to delete. 
Next, tap the Delete button.

Digi iMobile DH100 features and functions

Swipe finger here to 
change channels

Touch to lock/ unlock 
screen orientation

Touch to open PTZ menu 
(PTZ camera must be 
configured in DVR)

Touch to open 
Alarm Relay menu
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Mobile Connectivity
Controlling PTZ cameras

To control connected PTZ cameras:

1. Select the channel that has the PTZ camera connected.

2. Tap the PTZ button ( ).

3. Perform one of the following:
• Pan and tilt: Drag your finger on the main viewing window to pan and tilt the camera.

• Zoom: Pinch your finger on the screen to zoom in or out.

Changing views during normal viewing
During live view:

• Change channels: Swipe your finger across the screen.

• Quad view: Pinch your finger on the screen. 

Drag your finger to pan and tilt camera

Close iris

Open iris

Focus

Focus

Exit

Lock screen 
orientation

Set Preset

Go to Preset
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Mobile Connectivity
Configuring the Relay menu

To open the alarm relay menu:

1. Tap the relay button ( )

2. Select the relay duration, and tap Trigger to activate the relay.

Configuring Presets
The PTZ preset menu allows you to store and go to PTZ presets.

To set a preset:

1. Move the PTZ camera to the desired viewing area.

1. Tap the preset button ( ).
2. Enter a preset number and tap Set.

To go to a preset:

1. Tap the Go to preset button ( ).
2. Enter the preset number that you wish to go to, and then tap Go.

Select relay duration

Trigger button

Set Go
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Mobile Connectivity
Android-based devices
Digi iMobile Touch DH100 is an Android app that allows you to remotely view your DVR.

NOTE: Digi iMobile Touch DH100 is capable of viewing only. 

NOTE: These instructions are based on the HTC Wildfire smartphone. For specific installation 
instructions, consult your smartphone’s user’s manual.

Compatible Devices
• Android OS (2.1 and above, touch screen models only)
• Digimerge DH100 Series DVR

Prerequisites
• Port 80 (or whichever port your system is using) must be port forwarded to your router
• You must create a DDNS account, and have the DDNS settings configured in your DVR
• The DVR must have internet access
• You must have a Digimerge DDNS address to log in remotely
• An Android Market account

NOTE: You will need to create an Android Market account to download the app.

Installation Steps
1. Search for DigiiMobile DH100 in the Android Market. Follow the on-screen instructions to 

install the app.

Starting Digi iMobile Touch Lite
• Tap on the Digi iMobile DH100 icon ( ) to start the app.

Tap on the Digi iMobile Touch Pro icon () to start the app.

Search for digiimobile touch DH100
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Mobile Connectivity
Configuring Digi iMobile DH100

Step 1 of 2: Enter your DVR information

To configure Digi iMobile DH100:

1. Tap New.
2. Enter the following:

• DVR: Enter the desired DVR name.

• Address: Enter your DDNS address (i.e. tomsmith.digimerge.net)

• Port: Enter your DVR’s port number (by default, port 80)

• User: Enter your DVR’s user name (by default, admin)

• Password:Enter your DVR’s password (by default, 000000)

• jpeg or h264: Select H264 (recommended) or jpeg.

3. Tap Save.

Step 2 of 2: Connect to your DVR
1. Tap the name of your DVR to connect.

Save

Select H264 or jpeg

My DH100 DVR

tomsmith.digimerge.net

80

admin

Tap the name of your DVR
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Mobile Connectivity
Digi iMobile DH100 features and functions

Tap to change channels Tap to change to quad view

Tap to change video streaming 
method (h.264 recommended)

Tap to open login window
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Mobile Connectivity
Blackberry
"Connection h.264" is Blackberry app that allows you to remotely view your DVR.

NOTE: Connection h.264 is capable of viewing only. 

Compatible Devices
• Blackberry 9000, 9700, 9800
• Blackberry Desktop Manager 4.6 and above
• Digimerge DH100 Series DVR

Prerequisites
• Port 80 (or whichever port your system is using) must be port forwarded to your router
• You must create a DDNS account, and have the DDNS settings configured in your DVR
• The DVR must have internet access
• You must have a Digimerge DDNS address to log in remotely
• Download and install Blackberry Desktop Manger 4.6 or greater  

(URL:http://us.blackberry.com/apps-software/desktop/)

Before you start
• Obtain your Blackberry’s APN (Access Point Name) from your service provider, and enable 

APN on your Blackberry.
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Mobile Connectivity
Enabling APN (Access Point Name)

In order for the app to run, you must enable APN (Access Point Name) on your Blackberry. Contact 
your service provider for your Blackberry’s APN name.

To enable APN:

1. Press the Menu button ( ).
2. Open the Options menu.

3. Select Advanced Options > TCP/IP

4. Select the checkbox beside APN Settings to enable APN.

5. Beside APN, enter your APN. You must obtain the APN from your local service provider.
6. Exit to save your settings.

Options folder

APN address

Example
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Mobile Connectivity
Step 1 of 3: Install the .alx file to your Blackberry

To install Connection h.264 to your Blackberry:

1. Go to www.digimerge.com, and go to the DH100’s product page. Download the Blackberry 
remote app.

2. Extract the zip files to a folder. The zip file contains two files, one ending in .alx and one in 
.cod. 

3. Connect your Blackberry to a the computer using a USB cable.
4. Launch Blackberry Desktop Manager.
5. Click on Application Loader.
6. Under Add/Remove Applications, click Start.
7. Locate and open the .alx file you extracted.
8. Click Next to install the software.

Step 2 of 3: Configure "Connection h.264"
1. Launch the Connection h.264 app (usually in the Downloads folder).

2. Press the Menu button ( ) and click Add.

Connection H.264 app
94



Mobile Connectivity
3. Enter the following:
• NAME: Enter the desired DVR name.

• IP: Enter the DVR’s local IP address or DDNS address (i.e. tomsmith.digimergeddns.net)

• PORT: Enter the DVR’s port number (by default, port 80).

• ACCOUNT: Enter your DVR’s user name (by default, admin).

• PASSWORD: Enter your DVR’s password (by default, 000000).

4. Press the Menu button ( ) and select OK.

Step 3 of 3: Log in to your DVR

To log in to your DVR:

1. Select the name of your DVR, press the Menu button ( ) and select Login.
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Mobile Connectivity
Functions and features

Changing channels

1. During live view, press the Menu button ( ) to open the sub-menu.

2. Select Single, then select the desired channel.

Viewing in full screen

1. During live view, press the Menu button ( ) to open the sub-menu.
2. Select Size>Fit Screen.

Changing viewing orientation

To change the screen orientation from portrait to landscape:

1. During live view, press the Menu button ( ) to open the sub-menu.
2. Select Rotate.
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Appendix A: System Specifications
APPENDIX A: SYSTEM SPECIFICATIONS

Description Specification

Video IN/ Loop Out 4ch: 4 input, 8ch: 8 input

Video Display  4ch: 1,4 Split, 8ch: 1,4,8 Split

Monitor Out 1 ch

Spot Out N/A

Audio In/Out 1 In/1 Out

Video Compression H.264 hardware codec

PIP Display YES

Live Display 
Resolution

NTSC: 704 X 480, PAL: 704 X 576

Main (Recording) NTSC: 704X480, 704X240, 352X240

PAL: 704X576, 704X288, 352x288

Sub (Network) NTSC: 350 x 240

PAL: 352 x 288

Recording Speed 
NTSC

4ch: 120fps, 704X480 / 120fps,

704X240 / 120fps, 360x240

8ch: 120fps, 704X480 / 240fps,

704X240 / 240fps, 360x240

Recording Speed

PAL

4ch: 100fps, 704x576 / 100fps,

704x288 / 100fps, 352x288

8ch: 100fps, 704x576 / 200fps,

704x288 / 200fps, 352x288

Pre-Alarm 10 SEC

OS Embedded Linux

MAC OS YES. Supports PC & Mac OS

Mobile Support Symbian, Win Mobile, Black Berry, iPhone, Android

Network 10/100 Base T

USB USB 2.0 (Front - Backup) + USB 1.1 (Rear - Mouse)

SATA HDD Max 1.5TB
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Appendix A: System Specifications
As our products are subject to continuous improvement, Digimerge Technology Inc. and its 
subsidiaries reserve the right to modify product design, specifications, and prices without notice 
and without incurring any obligation. E&OE

PTZ RS485

Alarm Function 4 In / 1 Out (NO/NC)

Remote Control IR Input

Front LED Power, REC, NET

Power Adaptor Adaptor 12V, 3A

Power Source 36W
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Appendix B: Setting up Remote Viewing
APPENDIX B: SETTING UP REMOTE VIEWING
Setting up the Remote Viewing Feature requires several steps. Networking skills are required to 
correctly configure the remote viewing functions. 

What Do I Need?
• DVR System

• A PC with the installed CMS-DH software

• Internet Explorer (PC) or Safari (Mac)

• A router (not provided with the system) and High Speed Cable or DSL Internet Connectivity 
(for remote viewing outside your network)

Network Setup / Remote Access Overview

To setup remote viewing:

1. With the system powered off, connect the system to the router using an Ethernet cable.
2. Power the system on. You must connect the system to the router prior to turning on the 

system. This allows the system and router to communicate over the network.
3. Press and hold the Enter button on the front panel to find your system's IP address.
4. Enable Port Forwarding on your router. Refer to the included Router Guide and Basics of 

Remote Video Access Guide for further assistance with your specific network setup and 
hardware.

5. Setup an account at http://ddns.digimerge.net 

ROUTER
(Not Included)

INTERNET

PC
(Not Included)

DVR*

*8-channel model shown.
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Appendix B: Setting up Remote Viewing
How Do I Find My IP and MAC addresses?
The IP and MAC address of your system are necessary for DDNS setup. DDNS allows you to view 
and control your system from a remote location.

To find your IP and MAC address using the remote control:

• Press the 10+ button.

To find your IP and MAC address using the mouse:

1. Right-click in the main viewing window Main Menu>Utilities>Information

Finding Your External IP Address
If you wish to find your external IP address, you can use a third-party website such as 
www.showmyip.com
Your external IP address can also be found within your Router settings. Refer to your router user 
guide for further details.

IP address & Port number

MAC address
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Appendix B: Setting up Remote Viewing
How Do I Enable Port Forwarding?
You need to enable port forwarding on your router to allow for external communications with your 
system for the following port:

• 80

Computers, DVRs, and other devices inside your network can only communicate directly with each 
other within the internal network. Computers and systems outside your network cannot directly 
communicate with these devices. When a system on the internal network needs to send or receive 
information from a system outside the network (i.e. from the Internet), the information is sent to 
the router.

NETWORK EXAMPLE

When a computer on the Internet needs to send data to your internal network, it sends this data 
to the external IP address of the Router. The Router then needs to decide where this data is to be 
sent to. This is where setting up Port Forwarding becomes important.
Port Forwarding tells the router which device on the internal network to send the data to. When 
you set up port forwarding on your Router, it takes the data from the external IP address:port 
number and sends that data to an internal IP address:port number (i.e. Router External IP 
216.13.154.34 to DVR Internal IP 192.168.0.3:80).
The instructions found online in the Router Configuration Guides will assist you in the port 
forwarding configurations for a selection of different router models. Visit our Consumer Guides 
Support website at http://www.digimerge.com/ for more details.

PC
Internal IP
192.168.0.2

DVR
Internal IP
192.168.0.3

Router
Internal IP
192.168.0.1

Router
External IP
216.13.154.34

Internal NetworkInternet
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Appendix C: Digimerge Auto Port Forwarding Wizard
APPENDIX C: DIGIMERGE AUTO PORT FORWARDING WIZARD
The Digimerge Auto Port Forwarding Wizard is an exclusive software that easily automates router 
port forwarding. Before setting up a DDNS account, it is recommended to run the Auto Port 
Forwarding Wizard to port forward the required ports.

Installation
To install the Digimerge Auto Port Forwarding Wizard:

1. Insert the system’s software CD, and follow the instructions to launch the Digimerge Auto 
Port Forwarding Wizard software.
• The installation window opens.

2. Click Next to continue.

3. Click the Change button to change the default installation directory (optional). Click the Next 
button to continue.

4. Select the users who can see the Auto Port Forwarding shortcut (Optional). Click the Next 
button to continue.

Click Next

Select 
installation 
directory 
(optional)

Click Next

Select the users who can see the software shortcut (optional)
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Appendix C: Digimerge Auto Port Forwarding Wizard
5. Click the Next button and then click Finish to complete the software installation.

6. Double-click the Digimerge Auto Port Forwarding shortcut ( )from your desktop to start 
the program.

Obtaining Your Router Model Number and Version
On most routers, the model and version number can be found underneath the router, printed on 
a sticker.

Finish button

• WGR614 refers to the model number

• v9 refers to the version number

Example
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Appendix C: Digimerge Auto Port Forwarding Wizard
Configuration

Initial Startup: Select language
1. Click the Language drop-down menu and select a language (English, French, Spanish). Click 

the Start button to continue.

2. If software updates are available, click the Download Now button in the top-right corner.
• Run the update file and install the latest version of the software.

 
Step 1: Populate the router database
The Auto Port Forwarding Wizard automatically populates a list of current routers, and detects 
the number of connected routers.
1. Click the Next button after the software detects your router configuration.

You must have the following before you configure the software:
1. Your router’s model number and version number
2. Your router’s user name and password
3. Your Digimerge device’s IP address
4. Your Digimerge device’s port numbers that require port 

forwarding

Start button

Language drop-down menu

Software update section

Download Now button

A software update includes an updated list of routers 
compatible with the Auto Port forwarding Wizard.

Click to check for multiple routers

Click to update router database

If more than one router is detected, you 
may need to contact your ISP (Internet 
Service Provider) to port forward.

For details on configuring multiple 
routers, see “Configuring multiple 
routers” on page 106.
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Appendix C: Digimerge Auto Port Forwarding Wizard
Step 2: Enter your router settings
1. Under the Router drop-down list, select the model of your router. 

OR
• Click the Search button ( ) to enter the name of your router model. 

NOTE: Click the Auto Detect button ( )if you have a Linksys or Netgear router (works with 
most Linksys or Netgear models).

2. Under Router IP, click the Detect Router IP button ( ). 
• The router’s IP populates in the blank field. Click OK to exit the prompt.

3. Under Username and Password, enter the router’s username and password.
• Optional: Under HTTP Type (default http://) and HTTP Port (default, 80), you may have to 

change the values depending on your router model. Consult your router manual for details.

4. Under IP, enter the IP address of your Digimerge device.
NOTE: The IP is usually found in the information window of your DVR. 

5. Under Port, enter the DVR’s Web Port (by default, port 80). 
6. Click Next to continue.

Search and Auto detect 
button

Router drop-down list

Router IP

Router user name & 
password

Enter port 80 under 
Ports

Enable Silent Mode

Enter your Digimerge 
device’s IP

Enter port 
number
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Appendix C: Digimerge Auto Port Forwarding Wizard
Step 3: Update the router settings
1. Click the Update Router button.

• You will see your router window open. The Auto Port Forwarding Wizard automatically 
populates your router with the relevant information. This will take a few moments.

2. Close the update window when the update finishes.

Step 4: Test your connection
1. Click the Test Your Connection button.

• Your system’s default browser opens and connects to your Digimerge device.

NOTE: Ensure that Internet Explorer is your system’s default internet browser.
NOTE: A window opens that prompts you to enter in your DVR’s user name and password (do 
not enter your DDNS log in information).
NOTE: ActiveX warnings may appear. Accept all ActiveX installation warnings to connect to your 
system. For details.

Configuring multiple routers
Your network may have two or more connected routers. During the initial launch of the auto port 
forwarding wizard, the program scans the network to detect the number of connected routers. 

To check for multiple routers:

1. Click the Detect Multiple Routers button ( ).
• A list of connected router populates in the window.

Update Router button
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Appendix C: Digimerge Auto Port Forwarding Wizard
• The "Possible 1st Router" refers to the router directly connected to your system. This is the 
router that requires the port forward information.

• The "Possible 2nd Router" refers to the router immediate to the internet connection. This is 
the router that requires you to configure a DMZ host connection.

Scenario A: Router/Modem combination + Router
• You may have a router/modem combination, with a second router in your network.

Scearnio B: Multiple Routers
• You may have two routers in your network.

In both scenarios, the router that is immediate to the internet connection (Router 2 in illustration) 
must act as a "bridge" to another router (Router 1 in illustration). The Auto Port Forwarding 
Wizard must connect to Router 1. 
A proper DMZ configuration in Router 2 allows all incoming traffic going through Router 2 to 
automatically pass to Router 1. Router 2 acts as a "dummy" router and passes all the incoming 
data onto Router 1. Router 1 is the router that needs the port forwarding information. 

Internet

Router 2 Router 1

DVR System

Computer

DMZ IP

Modem

Port Forward port 80 & 
554 to Router 1

IP Address: 192.168.1.100
(Assigned by Router 2)

Enter 192.168.1.100 into the DMZ 
Host IP section into Router 2

EXAMPLE
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Appendix C: Digimerge Auto Port Forwarding Wizard
Configuring a DMZ host connection
• Connect to "Router 1" on your network (referred 

to as "Possible 1st Router" in the Auto Port 
Forwarding Wizard). Obtain the IP address of 
Router 1. Usually this can be found in the 
"Status" section of your router menu. The IP 
should begin with "192.168...."This IP address is 
your DMZ IP.

• Enter the IP address obtained from Router 1 into 
the DMZ section of Router 2.

• Once you have configured Router 2 with a DMZ 
connection, run the Auto Port Forwarding 
Wizard to begin auto port forwarding to Router 1.

• Consult your router’s owner’s manual for details 
on configuring DMZ settings.

Example
DMZ stands for Demilitarized Zone. Enabling a DMZ 
IP on your router enables one of the routers to pass 
information onto the second router.

DMZ IP address 
assigned by a 
secondary router

Locating your Router IP - The Status Page

Router IP assigned by 
the main router. Enter 
this IP into the DMZ 
section of the primary 
router. 

The IP information is 
normally under a 
header called "WAN" or 
"Internet Port". Each 
router has different 
terminology.

The "Status Page" of a router normally includes the router’s 
vital information such as the IP address.

Locating your Router IP - The Status Page

EXAMPLE
108



Appendix D: Setting Up DDNS Service
APPENDIX D: SETTING UP DDNS SERVICE
Digimerge offers a free DDNS service for use with your DVR. A DDNS account allows you to set up 
a web site address that points back to your local network. The following outlines how to set up 
your free DDNS account.

To setup your free Digimerge DDNS account:

1. In your browser, go to http://
ddns.digimerge.net and click Create Account.

2. Complete the Account Information fields with 
your personal information. Complete the 
Warranty Information with your purchase 
details (optional).

3. Complete the System Information fields:

• Product License: Select your product model 
from the Product License drop down menu 
(e.g. DH100)

• <Product Code> - <MAC Address>: 
Locate the MAC address of your (recorded 
while loading the System)

• URL Request: Choose a URL for your DDNS 
connection (i.e. your name, your company or 
business name, or anything of your choice.)

4. Once the information has been entered, click 
Create New Account.

5. Your Account information will be sent to you at 
the email Address you used in Step 2.

Create a DDNS account

Enter personal information

System information
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Appendix D: Setting Up DDNS Service
You will need this information for remote access to your system. Record your information below:

Username: 

Domain name*:

Password: 

* Only the first part of the Domain Name is required for setup on the system. For 
example, if the full domain name is tomsmith.digimerge.net, you only need to enter 
tomsmith on the system.
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Appendix D: Setting Up DDNS Service
How Do I Enable DDNS On My System?
Once you have registered for free DDNS service, use the information in the confirmation email to 
configure DDNS settings on your system.

To enable DDNS on your system:

1. Open the MAIN MENU and click NETWORK SETUP>DDNS SETUP.

2. Select the Enable DDNS checkbox.
3. Under DDNS Server, select DIGIMERGE.
4. Enter the following:

• DOMAIN NAME, enter only the first portion of your DDNS domain from the confirmation email. 

• User ID: Enter the DDNS user ID (emailed to you during the DDNS account creation process).

• Password: Enter the DDNS password (emailed to you during the DDNS account creation 
process).

5. Click the Start button to test the connection. If you receive a "succecss" message, then DDNS 
is properly configured.

6. Right-click and click Yes to save your settings.

If your domain name is http://tomsmith.digimerge.net, 
you only need to enter tomsmith in the text field.

For Example:
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Appendix E: Connecting PTZ Cameras
APPENDIX E: CONNECTING PTZ CAMERAS
You can connect RS-422/485 PTZ cameras (not included) to the PTZ Control Block on the rear 
panel of the system.

To install a PTZ Camera:

1. Connect the Transmit Cable to the RS-485 TX (+) port of the PTZ block on the rear panel.
2. Connect the Receive Cable to the RS- 485 TX (-) port of the PTZ block on the rear panel.
3. Connect the video cable to a BNC port (usually channel 1).
4. Open the Main Menu and select PTZ.
5. Click the number tab to select the channel that the PTZ camera is connected to.
6. Select the "Enable PTZ" checkbox.
7. Enter the PTZ’s Protocol, PTZ ID and Baud Rate.

NOTE: The PTZ camera settings depend on the type of PTZ camera. Please refer to the specific camera 
manual for your brand and model of PTZ camera.

8. Right-click and click Yes to save your settings.

PTZ CAMERA
(not included)

 Connecting a PTZ camera (not included)

Connect to T+ and T-

BNC
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Appendix F: Connecting An External Monitor
APPENDIX F: CONNECTING AN EXTERNAL MONITOR
Use the Video port (BNC) on the rear panel of the system to use the Monitor Out function. Monitor 
Out displays the exact on-screen display of the system.

NOTE: A BNC-to-RCA adapter (not included) is required to connect a monitor with RCA inputs.

To configure the SPOT OUT Menu:

1. From the Main menu, click SYSTEM SETUP>Spot Setup.

DVR*

Monitor
(not included)
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Appendix G: Connecting Motion / Alarm Devices
APPENDIX G: CONNECTING MOTION / ALARM DEVICES
You can enable motion detection and alarm control from the Main Menu. You can also connect 
additional motion sensor devices to the system (i.e. motion sensors, door/window sensors). Use 
a motion detector or sensor to send a signal to the system to begin camera viewing and recording 
on the matching camera channel (when enabled in the Menu).

To connect an external alarm sensor (ALARM INPUT) to the system:

1. Connect the Signal Cable to the desired port in the alarm block.
2. Connect the Ground cable to the Ground port (G) in the alarm block.
3. Navigate to Main Menu>Event Setup>Sensor Setup.
4. Beside the corresponding alarm channel, select N.C. (Normally closed) or N.O. (normally 

open) depending on your alarm/sensor setup. 
5. Right-click and click Yes to save your settings.

ALARM or SENSOR
(Not Included)

DVR*

*8-channel model shown.
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Appendix H: Full Connectivity Diagram
APPENDIX H: FULL CONNECTIVITY DIAGRAM
The following diagram outlines a general set of connections available with the DVR.

*Number of cameras varies by model.
†8-channel model shown.

(Not Included)

POWER

BNC CAMERAS*

(Not Included)

LINE OUT/AMPLIFIED 
SPEAKERS

(Not Included)

AUDIO CAPABLE 
CAMERA

(Not Included)

MOUSE

VGA MONITOR
(Not Included)

(Not Included)

BNC 
MONITOR

(Not Included)

PTZ CAMERA
(Not Included)
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Appendix I: Replacing the Hard Drive
APPENDIX I: REPLACING THE HARD DRIVE
The system comes with a pre-installed 3.5" SATA hard drive. You can install up to one 1.5TB hard 
drive.

NOTE: Make sure that the system is OFF and the power cable has been disconnected before 
changing the hard drive.

Removing the Hard Drive
To remove the hard drive:

1. Power off the system, and unplug all wiring / cabling from the system.
2. Remove the two (2) short screws on the side panels of the housing and the three (3) short 

screws on the rear panel. Keep these sets of screws separate.
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Appendix I: Replacing the Hard Drive
3. Carefully slide the cover away from the front panel and lift away from the housing.
NOTE: Make sure the cover is clear of all ports and connectors on the rear panel.

4. Disconnect the SATA data and power cable from the hard drive. To remove the SATA data 
cable, pinch the metal connector, and gently pull.

5. Remove the four (4) mounting screws underneath the system.

Slide cover

SATA Power 
cable

SATA data 
cable

DVR Front
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Appendix I: Replacing the Hard Drive
Replacing the Hard Drive
To replace the hard disk:

1. Place the new hard drive in the housing. Carefully flip the DVR over, with your hand clasping 
the hard drive. Secure the hard drive with the 4 silver screws from the bottom of the DVR.

2. Connect the SATA power and data cables in the hard drive.

3. Replace the system cover.

4. Replace the screws on the side and rear panel.

DVR Front

SATA Power cable

SATA data cable
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Appendix I: Replacing the Hard Drive
Formatting the Hard Drive
After installing a new hard drive, you must format it before the system can recognize it.

To format the hard disk:

1. From the main menu, click Utilities>HDD Initialization.

2. Under "No.", select the checkbox beside the hard drive you wish to format.
3. Click the Start button.
4. Click Yes again on the warning to format the hard drive.
5. When formatting is complete, a "Success" message appears under the Status column.

ATTENTION: Formatting the HDD erases all data on the hard disk. This step cannot 
be undone. System settings will not be erased.
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Appendix J: Using Listen-in Audio
APPENDIX J: USING LISTEN-IN AUDIO
Listen-in audio allows you to listen to, and record live audio on the system.

To enable listen-in audio:

1. Connect the audio cable (RCA) from an audio capable camera (not included) to the AUDIO IN 
port on the rear panel of the system.

2. Open the MAIN MENU and clickSystem Setup>Device Setup>AV Output Setup.
3. Drag the volume slider to the desired level.
4. Right-click and click Yes to save your settings.

To configure the camera volume:

1. Open the MAIN MENU, and click Camera Setup. 
2. In channel 1, drag the Volume slider to the desired audio level.
3. Right-click and click Yes to save your settings.

LINE OUT / AMPLIFIED SPEAKERS
(not included)

DVR*

AUDIO CAPABLE CAMERAS
(not included)

*8-channel model shown.
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Troubleshooting
TROUBLESHOOTING
When a malfunction occurs, it may not be serious and can be corrected easily. The following 
describes the most common problems and solutions. Please refer to the following before calling 
Digimerge Technical Support:

Error Possible Causes Solutions

• DVR is not receiving 
power, or is not 
powering up

• Cable from power adapter is 
loose or is unplugged

• Confirm that all cables are connected correctly

• Confirm that the power adapter is securely 
connected to the back of the unit

• Cables are connected, but DVR 
unit is not receiving sufficient 
power

• Confirm that the unit is powered on (LED 
indicators on the front should be ON)

• If the unit is connected through a power bar or 
surge protector, try bypassing the bar and 
connecting the power directly to the wall outlet

• Confirm that there is power at the outlet:

• Connecting the power cable to another outlet
• Test the outlet with another plugged device 

(such as an electric calculator or phone 
charger)

• Remote control is 
not detected by the 
system

• Batteries in the remote control 
are drained

• Install a fresh CR2025 battery in the remote 
control

• There are no batteries in the 
remote control

• Hard drive is not 
detected by the 
system

• Hard drive cables are loose or 
not properly connected

• Remove the housing and check that hard drive 
cables are firmly connected

• Hard drive has not been 
initialized (formatted) by the 
system

• For details, see “Formatting the Hard Drive” on 
page 119.

• There is no hard drive in the 
system

• Open the housing and install a 3.5" SATA hard 
drive

Hard drive is full (0%) 
and the unit is no 
longer recording

• Repeat Record is not enabled • From the Main Menu, select RECORD. Beside 
DISK OVERWRITE, select ON. Press enter to save 
your settings. This enables the system to 
continuously record by overwriting data once the 
hard drive is full
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Troubleshooting
Troubleshooting (cont’d.)
Error Possible Causes Solutions

Mouse not detected 
by system

• Mouse cable is not firmly 
connected to the system

• Firmly connect the mouse cable to the the system; 

• Mouse is not connected to the 
system

• System needs to be reset • Re-connect the power cord to restart the system.

• There is no picture 
on selected channels 
/ camera picture is 
not being displayed

• Camera cables are loose or 
have become disconnected

• Check the camera video cable and connections 

• Disconnect and reconnect the cable at the DVR 
and at the Camera

• Try moving the camera to another channel or use 
another cable

• The image on the 
DVR appears, but 
does not have sound

• Audio cables are loose or have 
been disconnected

• Check the AUDIO connections to the DVR

• Audio channel is set to OFF in 
the system menu

• Open Main Menu>Camera Setup. Ensure the 
volume bar is set to the highest settings.

• Audio is associated with the 
wrong video channel

• Audio is only available for channel 1—connect the 
audio capable camera to channel 1 to avoid 
confusion

• My system does not 
seem to be recording

• Continuous recording may be 
disabled

• Right-click in live view, and click the RECORD ON/
OFF button. Ensure the "R" symbol appears in the 
channels—ATTENTION: For security, it is highly 
recommended to keep continuous recording ON at 
all times
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Troubleshooting
Remote Connectivity Trouble Shooting

Error Possible Causes Solutions

• I cannot connect to 
the system using a 
DDNS URL

• No internet connection

• A DDNS account was not 
created

• Incorrect DDNS URL

• DDNS not enabled on the 
system

• Ensure the DVR is connected to a high speed 
internet connection.

• Ensure that you have created a DDNS account.

• Ensure that you type the URL in full  
ie: http://tomsmith.digimerge.net:80.

• Ensure there are no spelling errors in the 
URL.

• Include http:// and the port number of your 
system in the URL.

• Ensure DDNS is enabled on your system.

• I receive an error 
when I try to log in to 
the system

• Incorrect user name and 
password

• The default user name is: admin 

• The default password is: 000000

• Ensure that caps lock is disabled. The password 
and user name are case sensitive.
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We welcome your feedback at 
info@digimerge.com

For more information, visit 
www.digimerge.com
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Digimerge Digital Video Recorder (DVR) – 5/3/1 Year Limited Hardware Warranty 
 
Warranty: Subject to the exclusions, limitations and exceptions, Digimerge warrants to the initial end-user purchaser that this 
hardware product is free from manufacturing defects in material and workmanship under normal use for a period of three (3) 
years from the documented date of purchase. Digimerge warrants the security certified Seagate SV35 Series Hard Disc Drive 
(HDD) for a period of (5) years from the documented date of purchase. 
 
DVR Warranty Details: 
The three (3) year warranty period consists of: 

 One (1) year over-the-counter replacement warranty covering parts and labor 
 Two (2) additional years of repair depot warranty covering parts and labor with proof of RA issued by Digimerge tech 

support 
 
Exceptions to the above warranty are:  

 DVR components including, but not limited to, moving parts, motors, fans, removable flash memory. These are 
warranted for a one (1) year period. 

 Data loss – end users are recommended to back up the content of the hard drive on a regular basis. 
 Data recovery, consequential damages, incidental damages and costs related to removal and installation of the hard 

drive are not covered under this warranty and are not part of the repair or exchange process. 
 
Software & Consumables: All software, accompanying documentation and consumables (including but not limited to fuses and 
batteries) provided with or as part of the product are furnished AS IS, and are excluded from warranty coverage. Digimerge is 
not obligated to provide the end-user with a substitute product during the warranty period or at any time. 
 
NOTE: Products are subject to continuous improvement. DIGIMERGE Technologies Inc. and its subsidiaries reserve the right 
to modify product design, specifications and prices, without notice and without incurring any obligation.  Software and firmware 
are subject to updates from time to time. 
   
For valid warranty claims made during the warranty period, upon proper proof of purchase (which is defined as a “valid form 
of a bill of sale or receipt from an authorized retailer or distributor showing the original date of purchase”), defective products 
will, at the sole discretion of Digimerge, be repaired or replaced with equal or better product in terms of hardware features 
without charge if all the conditions set forth in this warranty are met. Any products repaired or replaced within the warranty 
period, shall be warranted by Digimerge to the initial end-user purchaser for 90 days from the return shipment date, or the 
remainder of the warranty term, whichever is longer. Repairs are warranted for 90 days outside the original warranty period.  
Products and parts, at Digimerge’s sole discretion, may be replaced with new or refurbished items, and the products and parts 
replaced become the property of Digimerge. Product returned to Digimerge must be properly packaged in its original 
packaging (or packaging providing the product with protection equivalent to the original packaging) and sent, with the postage 
charges prepaid via a shipping method that provides for tracking of your package, to the address provided at the time the 
Return Authorization was requested. The customer is responsible for all shipping costs associated with the return of the 
defective products for warranty service to Digimerge warranty/repair depot facilities. Products will be returned to the end-user 
freight prepaid. Digimerge reserves the right to replace the original hard drive with an equivalent one.  

Exclusions and Limitations: Any of the following will void this warranty: 
1. Installation or use of the product other than strictly in accordance with the instructions contained in the product’s 

instruction manual; 
2. If the product is subjected to operating conditions (including atmospheric, moisture and humidity conditions) outside 

of the  acceptable conditions specified in the product's instruction manual; 
3. If the product is subjected to misuse (not adhering to instructions supplied with the product), negligence, modification 

(of hardware, firmware or software) or abuse; 
4. If the product is subjected to electrical short circuits or transients, accident, fire, flood or Acts of God; 
5. Adjustment, maintenance or repair of the product other than in accordance with Digimerge approved procedures; and 
6. Use of replacement parts other than those specified by Digimerge. 
7. If the products original identification (trademark, serial number, model number) markings have been removed, 

defaced or altered.  
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DIGIMERGE MAKES NO CLAIMS OR WARRANTIES OF ANY KIND WHATSOEVER REGARDING THE PRODUCT’S 
ABILITY OR EFFECTIVENESS IN PREVENTING OR REDUCING THE RISK OF, OR DAMAGES RESULTING FROM, LOSS 
OR THEFT OF PROPERTY OR PERSONAL INJURY. THIS LIMITED WARRANTY IS IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR USE OR PURPOSE. REPAIR OR REPLACEMENT AS PROVIDED 
UNDER THIS LIMITED WARRANTY IS THE EXCLUSIVE REMEDY OF THE PURCHASER. DIGIMERGE SHALL IN NO 
EVENT BE LIABLE FOR ANY SPECIAL, INDIRECT, INCIDENTAL, PUNITIVE, OR CONSEQUENTIAL DAMAGES OF ANY 
KIND OR CHARACTER, INCLUDING, WITHOUT LIMITATION, PERSONAL INJURY, LOSS OF REVENUE OR PROFITS, 
FAILURE TO REALIZE SAVINGS OR OTHER BENEFITS, OR CLAIMS AGAINST THE PURCHASER BY ANY THIRD 
PERSON, EVEN IF DIGIMERGE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 

No claims or statements regarding the product, whether written or verbal, by salespeople, retailers, dealers or distributors, that 
are not contained in this limited warranty or in the owner's manual are authorized by Digimerge and do not modify or expand 
this warranty. Some countries, states, or provinces do not allow the exclusion or limitation of implied warranties or the 
limitation of incidental or consequential damages for certain products supplied to consumers or the limitation of liability for 
personal injury. To the extent that such restrictions on limitations apply to the products, the above limitations and exclusions 
may be limited in their application. In that case, when the implied warranties are not allowed to be excluded in their entirety, 
they will be limited to the duration of the applicable written warranty, and if damages may not be limited then the above 
limitations on damages apply, but only to the greatest extent permitted by local law. 

Warranty and Non-Warranty Service:  

 
Warranty service can be received by contacting your Digimerge dealer (during the warranty period). The dealer is required to 
first contact Digimerge Technical Support for assistance. In the event the problem cannot be resolved over the phone or via 
email, Digimerge will advise to return the product, at customer’s expense, for repair or replacement. Upon receipt of the 
defective product, Digimerge will send a repaired or replacement product at Digimerge’s expense to the customer.   Dealer 
should send product to: 

        
In United States:  
 
Digimerge Returns 
Schenker Logistics 
2363 E. Perry Road 
Suite 171, Dock Door 44 
Plainfield, IN 46168 

 
In Canada:  
 
Digimerge Technologies Inc.,  
Attention: Repair Department, 
250 Royal Crest Court,  
Markham, Ontario, Canada,  
L3R 3S1 
 
 
Out of warranty service: Please visit our web site (www.digimerge.com) for the name and location of the Digimerge 
authorized service centers.  
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IT’S ALL ON THE WEB!
Tout est sur le Web!

¡Todo está en la Web! 
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Información acerca del producto 

User Manuals
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Software Upgrades
Mises à jour du logiciel
Actualizaciones del programa 

Firmware Upgrades
Mises à jour du micro-logiciel
Actualizaciones del microprograma 


	1. All warnings and instructions in this manual should be followed.
	2. Remove the plug from the outlet before cleaning. Do not use liquid aerosol detergents. Use a water dampened cloth for cleaning.
	3. Do not use this unit in humid or wet places.
	4. Keep enough space around the unit for ventilation. Slots and openings in the storage cabinet should not be blocked.
	5. During lightning storms, or when the unit is not used for a long time, disconnect the power supply, antenna, and cables to protect the unit from electrical surge.
	Figure 1.0 Connect BNC cameras to the system
	a. Connect BNC cameras to the BNC ports on the rear panel (Figure 1.0).
	a. Connect a VGA cable (not included) from the VGA port on the rear panel to the VGA port on your monitor (Figure 1.1) , OR
	b. Connect a BNC terminated cable from one of the Video OUT ports to a TV or CCTV monitor (Figure 1.2).
	a. Connect the mouse to the USB mouse port on the front or rear panel (Figure 1.3).
	a. Connect an Ethernet cable to the LAN port on the rear panel of system; connect the other end of the Ethernet cable to an empty LAN port on your router or switch (not included) (Figure 1.3).
	a. Connect the power supply to the DC 12V port on the rear panel of the system; connect the power cable to an outlet, power strip, or surge protector (Figure 1.4).
	1. USB Port: Connect a USB mouse, or connect a USB flash drive for data backup, or for firmware upgrades.
	2. IR receiver: IR receiver for the remote control. Keep the IR receiver clear from obstructions. If your remote does not respond to the DVR, ensure the IR receiver is not blocked by objects.
	3. Indicators:
	1. ALARM IN: Alarm block to connect external alarm or motion devices (not included).
	2. DC 12V: Port for 12V DC 3A power supply (included).
	3. VIDEO OUT : Video output (BNC) to connect the system to a secondary monitor or DVR.
	4. CAMERA IN: Camera input ports for BNC cameras
	5. AUDIO IN (Top port): One 3.5" RCA port (mono) for recording audio from an audio capable camera (not included).
	6. VGA: VGA port to connect the system to a VGA monitor.
	7. USB port: Connect a USB mouse, or connect a USB flash drive for data backup, or for firmware upgrades.
	8. LAN: Connect an Ethernet cable to connect the system to a router or switch (not included).
	1. LOCK: Press to lock / unlock the system.
	2. ESC: Press to exit from system menus.
	3. Navigation/Menu:

	Move cursor up within menus. During playback, press to play video in slow motion.
	4. System configuration buttons:
	5. Viewing buttons:
	. AUTO: Start sequence view.
	6. Number keys:
	1. Left-Button:
	2. Right-Button:
	3. Scroll-Wheel: Not used.


	Click the + or - button to change the values
	Save and exit
	DC12V power port
	1. Right-click in the main viewing window, and click Main Menu ().
	2. Click System Setup.
	3. Select the Password Auth checkbox.

	Password Auth
	4. Right-click and click Yes to save your settings.
	5. To enable the system password, click the "Lock" button in the QUICK menu (right-click>Display Setup>Lock) after finishing menu setup. Or select "Key Lock" for the system to auto Lock.
	1. Quick Menu: Right-click to open the quick menu to the system.

	2. Channel Status Indicator (): Shows the status of the channels.
	3. System Indicators:
	. : System is recording. If there is no "R" symbol on-screen, then your system is NOT recording.
	. : Scheduled recording enabled.
	. : Audio enabled / disabled.
	. : System locked.
	. : Ethernet connected.
	4. Hard drive storage indicator: Shows the amount of storage space being used (i.e. 11% means the hard drive is 11% full).
	5. Time & Date: Displays current system date and time.
	6. Channel Title: You can customize the channel with a unique name for each channel. See “EVENT SETUP” on page 28.

	7. Display: Show live video and playback in single channel full-screen, quad, and split-screen configurations.


	Pause
	1. In the main viewing mode, right-click to open the quick menu.

	Quick menu
	2. Click Setup ()>Main Menu ()>System Setup().
	3. From the SYSTEM SETUP menu, click Date/Time Setup.

	Date/Time Setup
	4. Click Change Date & Time.
	5. In the calendar, select the year, month and date. Click the field under "Time" and enter the current time.

	Enter the year and month
	6. Right-click and click Yes to save your settings.

	Full-Screen
	1. Right-click to open the quick menu.
	2. Click Full Screen (), Quad Display (), or 9 channel display () (8 channel only).
	NOTE: You can right-click and click the Full Screen, Quad Display or 9 channel display repeatedly to change the channel you are viewing.
	1. In the main viewing mode, right-click to open the quick menu. Click Record On/Off ().

	NOTE: If the Record icon () is displayed in the channel, recording is enabled. If the Record icon is not displayed in the channe...

	Record On/Off
	REC icon
	Motion recording
	Video loss
	1. Right-click in the main viewing window, then click Playback (). The playback window opens.

	Playback controls
	2. Use the navigation controls to manipulate video playback.
	1. During playback, double-click on the channel you wish to zoom into, and click the Zoom button ().
	2. Drag the square inside the viewfinder to change the area of view.
	3. Drag the Speed slider to increase or decrease magnification.

	Drag to change field of view
	4. Right-click to exit zoom view.

	Click channel button switch views.
	1. Press the TIME SEARCH button on the remote control OR
	2. Click on one of the following: Event Search, Time Search or File Search.
	1. Click the Criteria button.

	Criteria
	2. Select the type of events you wish to search for (i.e. motion, video loss etc.).
	3. Beside "From" select the checkbox. Click the date field

	From checkbox
	4. In the calendar, enter the year, month, date, and time you wish to begin searching.

	Month
	5. Right-click and click Yes to save your settings.
	6. Beside the "To" select the checkbox. Click the date field.
	7. Repeat step 4. When finished, right-click and click Yes to save your settings.
	8. Double-click on the event type you wish to view. The video automatically plays.

	Click +/- to scroll through the pages of events
	1. Click Time Search.

	Time Search
	2. Enter the year and month. Click the date you wish to search. The Time bar appears.

	Enter year and month
	3. Enter the time in the time field, or drag the slider in the time bar.

	Time field
	4. Click OK to begin video playback.
	1. Insert a USB memory key to the front panel of the system. Note that this USB key must contain video backed up from the system.
	2. Click File Search.

	Time Search
	3. Double-click the file to begin playback.
	1. Insert a USB memory key into the front or rear panel of the system.
	2. Right-click in the main viewing window, and click Main Menu>Utilities>USB Initialization.
	3. At the prompt, click Yes to format your USB key. Wait for the success message.
	4. Right-click to exit to the main viewing window.
	1. Right-click in the main viewing window, and click Backup ().

	Backup
	2. Beside "From" and "To", click the date field and select the start and stop times you wish to back up.

	From and To date fields
	3. Click the Channel button , and select the channels you wish to back up.
	4. In the Device drop-down menu, select the USB device.
	5. Click the Start button to begin backing up data.
	6. Wait for the "Backup Success" message to appear. Remote the USB memory key.
	1. Right-click in the main viewing window and click Main Menu.

	Main Menu
	2. Click System Setup>Display Setup.
	3. Beside Auto-Seq Interval (Seconds), enter the desired dwell time in seconds.

	Enter dwell time here
	4. Right-click and click Yes to save your settings.
	1. Right-click in the main viewing window and click Main Menu>Schedule Setup ().
	2. Click on the desired schedule to configure on the left panel.

	Click on the desired schedule
	3. Select the "Enable Schedule Motion Detect" checkbox.

	Select Enable Schedule record
	4. Configure the following:
	5. Right-click to exit and save your changes.
	6. Right-click and click Yes to save your settings.
	1. From the main menu, click Event Setup>Motion Setup.
	2. Click the channel number you wish to enable motion.
	3. Select the Enable checkbox.
	4. OPTIONAL: Select the Motion Popup checkbox if you want the channel that detects motion to display in full-screen mode.
	5. Right-click and click Yes to save your settings.
	1. From the Schedule Setup window, click Holiday Setup.

	Holiday Setup
	2. In the drop-down menu, select the month you want to enable holiday recording.
	3. Click the dates of the month you wish to enable holiday recording. Repeat steps 2~3 to configure up to 2 additional months.

	Month
	4. Right-click, then click Yes to save your settings.
	5. From Schedule Setup, click on a schedule you wish to edit.
	6. De-select all dates (Sunday~ Monday). Select the Holiday checkbox to apply the holiday schedule.

	Click on the desired schedule
	7. Right-click and click Yes to save your settings.
	1. Right-click in the main viewing window, and select Display Setup.

	Pause
	2. Click the following:
	1. Record Setup: Configure recording frame rate, quality, and hard drive recording mode.
	2. Event Setup: Configure Motion or Sensor configuration.
	3. Scheduled Setup: Configure recording schedule setup.
	4. Camera Setup: Configure camera color and brightness properties, and camera name.
	5. PTZ Setup: Configure PTZ (pan/tilt/zoom) camera settings.
	6. Network Setup: Configure system DDNS and network settings.
	7. System Setup: Configure system display setup, date and time, device setup, account setup, SPOT monitor setup.
	8. Utilities: Configure system configurations such as firmware upgrades and restoring factory defaults.
	1. Beside HDD Full drop-down menu, select Overwrite or Stop.

	Select Overwrite or Stop
	1. Beside OSD position X and OSD position Y, enter the desired screen co-ordinates.
	2. Right-click and click Yes to save your settings.
	1. Click the OSD Position Setup button.
	2. Drag the time/date to the desired location.
	3. Right-click to exit. Right-click again and click Yes to save your changes.
	1. Click the Quality & Frame Rate Setup button.
	2. Configure the following:
	3. Right-click and click Yes to save your settings.
	1. From the EVENT SETUP window, click the Motion Setup window.
	2. Configure the following:
	. Mask Mouse Selection: Select the check box so that you can use the mouse cursor to customize the grid. You can double-click portions of the grid to de-select area if this selection is enabled.
	. Select All: Select the entire area for motion detection.
	. Deselect All: Deselect the entire area for motion detection.
	1. From the EVENT SETUP window, click Sensor Setup.
	2. Configure the following:
	3. Right-click and click Yes to save your settings.
	1. Click on the schedule on the left that you wish to configure.

	NOTE: You can configure up to 50 schedule types.

	Select schedule
	2. Configure the following:
	3. Right-click and click Yes to save your settings.
	4. In the Schedule Setup window, select the recording type: Normal, Motion, or Sensor. This setting applies to all schedules.

	Select recording type
	1. Click the Holiday Setup button.
	2. In the drop-down menu, select the month you want to enable holiday recording.
	3. Click the dates of the month you wish to enable holiday recording. Repeat steps 2~3 to configure up to 2 additional months.
	4. Right-click and click Yes to save your settings.
	1. Click the channel number you wish to configure.
	2. Configure the following:
	3. Right-click and click Yes to save your settings.
	1. Click on the channel number that the PTZ camera connects to.
	2. Configure the following:
	NOTE: Refer to your PTZ camera manufacturer for configuration details.
	3. Right-click and click Yes to save your settings.
	1. Double-click the channel that the PTZ connects to, so that you are in full screen mode.
	2. Right-click and click PTZ Control.
	3. Use the PTZ controls to manipulate the camera.
	1. Click the DHCP, or STATIC IP checkbox.
	2. Right-click and click Yes to save your settings.
	1. Click the ADSL checkbox.
	2. Beside USER ID, enter the ISP’s user ID.
	3. Beside Password, enter the ISP password.
	4. Right-click and click Yes to save your changes.
	1. Configure the following:

	NOTE: QCIF: 180x120(NTSC) / 180X144(PAL)
	NOTE: CIF: 360x240(NTSC) / 360X288(PAL)
	2. If desired, click the Auto button to allow the system to assign maximum frame rates across all channels.
	3. Right-click and click Yes to save your settings.
	1. Beside Enable DDNS, select the checkbox to enable DDNS.
	2. Enter the following:
	3. Under DDNS TEST, click the Start button to test the connection. If you receive a "succecss" message, then DDNS is properly configured.
	1. Configure the following:
	2. Click the Receiver E-mail button.
	3. Enter the following:


	Checkbox
	4. Right-click and click Yes to save your settings.
	1. De-select the Default checkbox.
	2. Enter the following:
	3. Right-click and click Yes to save your settings.
	4. Click the Receiver E-mail button.
	5. Enter up to 10 email addresses that will receive email notifications from the system.
	6. Right-click and click Yes to save your settings.
	1. Configure the following:
	2. Right-click and click Yes to save your settings.
	1. Configure the following:
	2. Right-click and click Yes to save your settings.
	1. Configure the following:
	2. Right-click and click Yes to save your settings.
	1. Click the Change Date & Time button.
	2. Enter the year, month, date, and time.

	Year
	3. Right-click and click Yes to save your settings.
	1. Click Time Zone Setup.
	2. Configure the following:
	3. Right-click and click Yes to save your settings.
	1. Click Internet Time Setup.
	2. Select the Automatically Synchronize checkbox.
	3. Under Server, enter the time server name.
	4. Click Update Now. The system provides a success or failure message.
	5. Right-click and click Yes to save your settings.
	1. Beside Mouse Speed, click -/+ to adjust the mouse acceleration speed.
	2. Right-click and click Yes to save your settings.
	1. Configure the following:
	2. Right-click and click Yes to save your settings.
	1. Configure the following:
	2. Right-click and click Yes to save your settings.
	1. Under "No.", select the checkbox.
	2. Under "User Name", enter the desired user name.
	3. Under "Password" enter the desired user password.
	4. Click Permission.
	5. Beside "Password Expiry Date", select the checkbox if you want the user password to expire. Click the date, and enter the Year, month, and date you want the password to expire.
	6. Select the type of menus you want the user to have access to (i.e. Setup, PTZ, Utility etc.)
	7. Under "Remote & Playback Mask", select the channels that you do not want the user to have access to during remote viewing and playback.
	8. Right-click and click Yes to save your settings.
	1. Under "Password", enter the current administrator password.

	Enter the old and new admin password
	2. Under "New" and "Confirm", enter the new admin password.
	3. Click the Change Admin Password button to update the admin password.
	1. Configure the following:
	NOTE: To enable the VGA as the main output, deselect the Enable Spot checkbox.
	1. Click HDD Initialization.
	2. Under "No.", select the checkbox beside the hard drive you wish to format.
	3. Click the Start button.
	4. Click Yes again on the warning to format the hard drive.
	5. When formatting is complete, a "Success" message appears under the Status column.
	1. Insert a USB drive to the front or rear panel.
	2. Click USB Initialzation.
	3. Click Yes on the warning to format the USB drive.
	4. Wait for a success message, and then remove the USB drive. Right-click to exit.
	1. Click Factory Default.
	2. Click Yes on the warning to restore system defaults.
	1. Click Reset System Events button.
	2. Click Yes on the warning to system events.
	1. Insert a blank USB key into the front or rear panel of the system.
	2. Click Copy Setup To USB.
	3. Click Yes on the warning to copy the settings to your USB key.
	1. Insert the USB key that contains the system backup settings.
	2. Click Download Setup from USB
	3. Click Yes to begin copying the settings to your system.
	1. Download the firmware from www.digimerge.com from the DH100’s product page.
	2. Copy the firmware to a USB key.

	NOTE: Ensure only the firmware is in the USB key. A firmware file name looks like this: sdvr11z.fw
	3. Insert the USB key to the front or rear panel of the system.
	4. Click the UPGRADE button.
	5. Select the firmware from the list.
	6. Click Yes to begin the firmware upgrade.
	7. The system beeps several times, and the screen turns black. This is normal.The screen will remain black for up to 5 minutes, ...

	NOTE: Do not remove the USB key during the firmware update process.
	1. Insert the software CD, and click the Install CSM-DH button. Follow the directions to download the CMS-DH software from Digimerge’s website.

	NOTE: You can also go to www.digimerge.com, and search under the DH100’s product page for the CMS-DH software.
	2. Double-click the CMS-DH setup file.

	NOTE: You may receive installation warnings.This is normal. Accept the security warnings to continue.
	3. Follow the on-screen instructions to install the software.
	4. Click Yes to restart the computer when prompted.
	1. Click Device.


	Device
	2. Click Scan to locate connected DVRs on the network.

	Scan button
	3. Click on the DVR you wish to add to CMS-DH, and then click Apply>OK.

	Apply
	4. Click on the DVR you want to connect, and click the Offline button.

	1. Select the DVR you want to connect.
	5. Double-click the name of the DVR to connect to the system.

	Double-click to connect to DVR
	NOTE: To add another DVR from the network, you must click the Online button to disconnect the DVR. Then repeat steps 1-5 to add the new DVR.
	1. Make sure the DVRs have been disconnected from CMS-DH. Click Device.


	Device
	2. In the Device manager window, click Add.

	Add
	3. Beside the Type drop-down menu, select DVR.
	4. Enter the following into the blank fields:

	Enter the DVR name
	5. Click Apply>Ok.

	Apply
	6. Click the Offline button to connect to the DVR. Double-click the DVR icon to begin viewing.
	1. Click the New VDVR button ().
	2. Double-click the virtual DVR icon in the tree menu on the left.

	Virtual DVR icon
	3. Click the + symbol to expand the DVR menu tree.
	4. Drag the desired camera into the Virtual DVR window.
	NOTE: You can drag the camera into any desired channel in the virtual DVR.
	5. Repeat step 3-4 as required for different DVRs.
	1. Right-click on the Group folder, then click New Group.
	2. Drag the desired DVR into the new folder.
	1. Open CMS-DH to access the Login window and then click Setup (Or, click File> Setup once you are logged in to CMS DH)


	Setup
	2. Configure the following in the Setup menu:
	. Check Watermark: Not Supported
	. Keep Opened Window: Automatically re-opens the windows that were closed after you restart the program.
	. E-Map Link Event: When selected, the E-map will open pop-up windows when an event occurs (setup required).
	. De-interlace: Not Supported
	. Sequence Time: Enter the sequence time of each DVR.
	. Alert Window Time: Enter the amount of time the Alert window remains on screen.
	1. Log in to CMS-DH.
	2. Click File>CMS-DH Account.
	3. Enter the following:


	Select the DVR the user will have access to
	4. Under the DVR list, click the checkbox to select the DVR the user will have access to.
	5. Under ’Uses’ click the checkbox to select the type of menus the user will have access to.
	6. Click Add and then click OK to save your settings.
	1. Log in to CMS-DH as the administrator (default user name: admin, default password: 0)
	2. Click File>CMS-DH Account.
	3. Click the user name that you wish to remove.
	4. Click the Del button to remove the user.
	1. During live view, click the Rec button (). The Rec button turns red.
	NOTE: If you want to capture a single channel of video, double-click the channel to view the channel in full screen mode, then click the Rec button.
	NOTE: If you want to capture all channels, ensure that you are viewing the DVR in split screen mode, and then click the Rec button.
	2. Click the Rec button () again to stop recording.

	NOTE: The file is saved into the default save directory of the CMS-DH software. To locate the save directory of the video files, click File>Setup, and look under Download Folder to determine where the file is saved.
	1. From the main window, click File>File Playback.
	2. Click the Open button.


	Open button
	3. Select the desired file you wish to play and click Open.

	Open button
	4. Use the video playback controls to watch the video.
	1. Right-click on the DVR that you wish to search video from, then click Remote Search.
	2. To search for the video:
	a. Click to select the desired month.
	b. Select the date of the video.
	c. Select the hour.
	d. Select the minute.

	3. Click the Play button to begin watching the video.

	Use the playback controls to control video speed
	1. Right-click on the DVR that you wish to search video from, then click Local Search.
	2. To search for the video:
	a. Click to select the desired month.
	b. Select the date of the video.
	c. Select the hour.
	d. Select the minute

	3. Click the Play button to begin watching the video.
	1. Select the month, date, and time of the video.

	Save As button
	2. Click the Save As button.
	3. Select the desired save directory, and click OK to save the file.
	1. Select the month, date, and time of the video.

	AVI Convert button
	2. Select the checkbox beside the camera you wish to back up video from.
	3. Click the browse button () and select the file output directory.
	4. Click the AVI Convert button.

	Click the browse button to select save directory
	1. Click the DVR that you wish to configure.
	2. Click the Device button ().

	Device button
	3. Select On to enable schedule backup.

	Select channels you wish to back up
	4. Select Daily to back up 24 hours of video to your hard drive. Go to step 6.
	5. In the Minute drop-down menu, enter how many minutes the system should wait before recording. For example, if you enter 10 minutes, the system will backup video footage from 8:10 a.m to 9:10 a.m.
	6. In the Hour drop-down menu, enter the time you wish to begin backup. For example, if you enter 5:00pm (05:00hr), the backup will start at 5:00pm, and end at 4:49am (the next day). Enter the hourly time in 24-hour format.
	7. Select the channels that you wish to enable schedule backup.

	Select channels you wish to back up
	8. Click Apply and then click OK to save your settings.
	1. During live view, click Capture ().

	Click the Print button to print the image to a printer.
	2. Click the Save As button. Enter the desired picture name, and select the desired save directory, and then click Save.
	NOTE: To take a screen capture of a full-screen, double-click the desired channel, then click the Capture button.
	1. Connect to the DVR you wish to check the video status on.
	2. Click on Tools>Download>Status.
	3. To cancel the download, click Cancel.
	1. Log in to CMS-DH, and connect to a DVR.
	2. Click ()to change the viewing mode (single-channel, quad-channel etc).


	Click to change viewing modes
	Sequence button
	NOTE: To change the sequence time, click File>Setup. Under "Miscellaneous", enter the desired sequence time in seconds, and click Ok.
	1. Click the E-Map button ().


	E-Map button
	2. Click File>Background. Locate the file you wish to import, and then click Open.
	3. Drag the desired cameras from the camera list, over the image.
	TIP: You can also drag the DVR icon and E-MAP icon over the image.
	1. Click File>E-Map Setup.
	2. Configure the following:
	3. Click Ok to save your settings.
	1. Right-click on the camera you wish to configure.
	2. Configure the following:


	Zoom In/ Zoom Out
	Remove Item
	1. Select the DVR on the menu tree on the left.
	2. Click the Health button ().
	1. Connect to the DVR that you wish to view the log from.
	2. Right-click on the DVR, and click Log.
	3. Configure the following:

	Enter the start and stop date and time
	4. Click Search to populate results.
	NOTE: Select the event and click the Export button to export the log as a text file. The log allows you to see any events logged by the DVR (i.e motion loss etc.).
	1. Click the CMS-DH Log button ().
	2. Configure the following settings:


	Playback screen
	3. Click the Search button.
	NOTE: You must select the channel that has a PTZ camera before using PTZ controls.

	Pan & Tilt
	1. Click the Pan & Tilt buttons to move the camera to the desired position.
	2. Click the Save Preset button (). Enter the desired pre-set number (between 0 - 9999) and then click Ok.
	1. Right-click on the DVR you wish to configure.

	Setup
	2. Click Setup from the sub-menu to access the full Setup menu.
	NOTE: The menu structure is identical to the menu structure on the local DVR.
	1. Expand the menu tree under the desired DVR that you wish to configure.
	2. Under Alarm Input, right-click the number block that your device is connected into.
	3. Click Post Event Action.


	Right-click on the device you wish to configure
	4. Configure the following:

	Click here to configure the Command and Parameter settings
	5. Click Apply and then OK to save your settings.
	6. Under Alarm Output, right-click the light bulb icon, and click Control.
	7. Click Alarm Output On or Alarm Output Off. This depends on your device type (N/O or N/C).
	8. Click Apply and then OK to save your settings.
	1. Expand the menu tree under the desired DVR that you wish to configure.
	2. Right-click on the camera you wish to set alerts for, and click Post Event Action.
	3. In the Events drop-down menu, select the type of event that will trigger CMS-DH to produce a pop-up window when an event is detected.
	4. In the Device drop-down menu, select the System.
	5. Under the Sub Type drop-down menu, select Window. Under the Command drop-down menu, select Alert Window.
	6. Click Apply and then click OK.
	1. Expand the menu tree under the desired DVR that you wish to configure.
	2. Right-click on the camera you wish to set alerts for, and click Post Event Action.
	3. In the Events drop-down menu, select the type of event that will trigger CMS-DH to produce a pop-up window when an event is detected.
	4. In the Device drop-down menu, select the name of your DVR.
	5. Under the Sub Type drop-down menu, select Camera.
	6. Under Sub No., select the channel number you wish to appear as a pop-up alert.
	7. Under Command, select Live Video.
	8. Click Apply and then click OK to save your settings.
	1. Connect to CMS-DH. Open the desired DVR’s / E-Maps etc. that you wish to view.
	2. Drag the desired tabs to a different monitor.
	3. Repeat as required.
	1. In the address bar, enter your system’s IP address or your Digimerge DDNS domain followed by :80 - for example, http://192.168.1.1:80 or http://tomsmith.digimerge.net:80
	NOTE: You MUST include http:// in order to access your system.
	2. Click Download DVR Remote Desktop (Mac OSX 10.6 or above). Wait for the file to download.
	3. Double-click the file to extract the contents. The file extracts into the iDVR icon ().
	1. Double-click the iDVR icon to start the program.
	2. Enter the following:


	Enter the DVR’s IP address or DDNS address
	3. Click Connect. The system connects to your DVR.

	Click the LQ / HQ button to switch between LQ (low quality) and HQ (high quality) video streaming
	NOTE: The interface and functionality is identical to the local menu.
	NOTE: Remote viewing is only compatible with Internet Explorer. Mozilla Firefox, Opera, Safari and other browsers are not supported.
	1. Open Internet Explorer.
	2. In the address bar, enter your system’s IP address or your Digimerge DDNS domain followed by :80 - for example, http://192.168.1.1:80 or http://tomsmith.digimerge.net:80
	NOTE: You MUST include http:// in order to access your system.
	3. Enter the system user name and password (by default admin / 000000). Click OK to log in.
	4. Click Internet Explorer 6,7,8.
	5. Click the warning bar and select Install This Add-on for All Users on This Computer.
	6. Click Install to continue.
	7. Live viewing starts after the software installs.


	NOTE: The interface and functionality is identical to the local menu.
	NOTE: You will need to create an iTunes account before you can download the app. An iTunes store account requires a valid credit card number. The Digi iMobile DH100 app is free of charge.
	1. Search for Digi iMobile DH100 in the iTunes App store. Download either the iPhone or iPad version of the app. Follow the onscreen instructions to install the app.


	Search for Digi iMobile DH100
	1. Tap the () button

	+ button
	2. Enter the following:

	My DH100 DVR
	3. Tap Save.
	1. Tap the name of the DVR you wish to connect to.
	NOTE: To erase an account, swipe your finger across the name of the DVR you wish to delete. Next, tap the Delete button.

	Swipe finger here to change channels
	1. Select the channel that has the PTZ camera connected.
	2. Tap the PTZ button ().

	Drag your finger to pan and tilt camera
	3. Perform one of the following:
	1. Tap the relay button ()

	Select relay duration
	2. Select the relay duration, and tap Trigger to activate the relay.
	1. Move the PTZ camera to the desired viewing area.
	1. Tap the preset button ().
	2. Enter a preset number and tap Set.

	Set
	1. Tap the Go to preset button ().
	2. Enter the preset number that you wish to go to, and then tap Go.
	NOTE: Digi iMobile Touch DH100 is capable of viewing only.
	NOTE: These instructions are based on the HTC Wildfire smartphone. For specific installation instructions, consult your smartphone’s user’s manual.
	NOTE: You will need to create an Android Market account to download the app.
	1. Search for DigiiMobile DH100 in the Android Market. Follow the on-screen instructions to install the app.
	1. Tap New.
	2. Enter the following:


	Save
	3. Tap Save.
	1. Tap the name of your DVR to connect.

	Tap the name of your DVR
	Tap to change channels
	NOTE: Connection h.264 is capable of viewing only.
	1. Press the Menu button ().
	2. Open the Options menu.


	Options folder
	3. Select Advanced Options > TCP/IP
	4. Select the checkbox beside APN Settings to enable APN.

	APN address
	5. Beside APN, enter your APN. You must obtain the APN from your local service provider.
	6. Exit to save your settings.
	1. Go to www.digimerge.com, and go to the DH100’s product page. Download the Blackberry remote app.
	2. Extract the zip files to a folder. The zip file contains two files, one ending in .alx and one in .cod.
	3. Connect your Blackberry to a the computer using a USB cable.
	4. Launch Blackberry Desktop Manager.
	5. Click on Application Loader.
	6. Under Add/Remove Applications, click Start.
	7. Locate and open the .alx file you extracted.
	8. Click Next to install the software.
	1. Launch the Connection h.264 app (usually in the Downloads folder).
	2. Press the Menu button () and click Add.
	3. Enter the following:
	4. Press the Menu button () and select OK.
	1. Select the name of your DVR, press the Menu button () and select Login.
	1. During live view, press the Menu button () to open the sub-menu.
	2. Select Single, then select the desired channel.
	1. During live view, press the Menu button () to open the sub-menu.
	2. Select Size>Fit Screen.
	1. During live view, press the Menu button () to open the sub-menu.
	2. Select Rotate.
	1. With the system powered off, connect the system to the router using an Ethernet cable.
	2. Power the system on. You must connect the system to the router prior to turning on the system. This allows the system and router to communicate over the network.
	3. Press and hold the Enter button on the front panel to find your system's IP address.
	4. Enable Port Forwarding on your router. Refer to the included Router Guide and Basics of Remote Video Access Guide for further assistance with your specific network setup and hardware.
	5. Setup an account at http://ddns.digimerge.net

	IP address & Port number
	1. Right-click in the main viewing window Main Menu>Utilities>Information
	1. Insert the system’s software CD, and follow the instructions to launch the Digimerge Auto Port Forwarding Wizard software.
	2. Click Next to continue.

	Click Next
	3. Click the Change button to change the default installation directory (optional). Click the Next button to continue.
	4. Select the users who can see the Auto Port Forwarding shortcut (Optional). Click the Next button to continue.

	Select the users who can see the software shortcut (optional)
	5. Click the Next button and then click Finish to complete the software installation.

	Finish button
	6. Double-click the Digimerge Auto Port Forwarding shortcut ()from your desktop to start the program.
	1. Your router’s model number and version number
	2. Your router’s user name and password
	3. Your Digimerge device’s IP address
	4. Your Digimerge device’s port numbers that require port forwarding
	1. Click the Language drop-down menu and select a language (English, French, Spanish). Click the Start button to continue.

	Start button
	2. If software updates are available, click the Download Now button in the top-right corner.
	1. Click the Next button after the software detects your router configuration.

	Click to check for multiple routers
	1. Under the Router drop-down list, select the model of your router. OR
	NOTE: Click the Auto Detect button ()if you have a Linksys or Netgear router (works with most Linksys or Netgear models).

	Search and Auto detect button
	2. Under Router IP, click the Detect Router IP button ().
	3. Under Username and Password, enter the router’s username and password.

	Enter your Digimerge device’s IP
	4. Under IP, enter the IP address of your Digimerge device.
	NOTE: The IP is usually found in the information window of your DVR.
	5. Under Port, enter the DVR’s Web Port (by default, port 80).
	6. Click Next to continue.
	1. Click the Update Router button.


	Update Router button
	2. Close the update window when the update finishes.
	1. Click the Test Your Connection button.
	NOTE: Ensure that Internet Explorer is your system’s default internet browser.
	NOTE: A window opens that prompts you to enter in your DVR’s user name and password (do not enter your DDNS log in information).
	NOTE: ActiveX warnings may appear. Accept all ActiveX installation warnings to connect to your system. For details.
	1. Click the Detect Multiple Routers button ().
	1. In your browser, go to http:// ddns.digimerge.net and click Create Account.


	Create a DDNS account
	2. Complete the Account Information fields with your personal information. Complete the Warranty Information with your purchase details (optional).
	3. Complete the System Information fields:
	4. Once the information has been entered, click Create New Account.
	5. Your Account information will be sent to you at the email Address you used in Step 2.

	System information
	Username:
	Domain name*:
	Password:
	1. Open the MAIN MENU and click NETWORK SETUP>DDNS SETUP.
	2. Select the Enable DDNS checkbox.
	3. Under DDNS Server, select DIGIMERGE.
	4. Enter the following:
	5. Click the Start button to test the connection. If you receive a "succecss" message, then DDNS is properly configured.
	6. Right-click and click Yes to save your settings.
	1. Connect the Transmit Cable to the RS-485 TX (+) port of the PTZ block on the rear panel.
	2. Connect the Receive Cable to the RS- 485 TX (-) port of the PTZ block on the rear panel.
	3. Connect the video cable to a BNC port (usually channel 1).
	4. Open the Main Menu and select PTZ.
	5. Click the number tab to select the channel that the PTZ camera is connected to.
	6. Select the "Enable PTZ" checkbox.
	7. Enter the PTZ’s Protocol, PTZ ID and Baud Rate.
	NOTE: The PTZ camera settings depend on the type of PTZ camera. Please refer to the specific camera manual for your brand and model of PTZ camera.
	8. Right-click and click Yes to save your settings.

	NOTE: A BNC-to-RCA adapter (not included) is required to connect a monitor with RCA inputs.
	1. From the Main menu, click SYSTEM SETUP>Spot Setup.
	1. Connect the Signal Cable to the desired port in the alarm block.
	2. Connect the Ground cable to the Ground port (G) in the alarm block.
	3. Navigate to Main Menu>Event Setup>Sensor Setup.
	4. Beside the corresponding alarm channel, select N.C. (Normally closed) or N.O. (normally open) depending on your alarm/sensor setup.
	5. Right-click and click Yes to save your settings.



	*Number of cameras varies by model.
	†8-channel model shown.
	NOTE: Make sure that the system is OFF and the power cable has been disconnected before changing the hard drive.
	1. Power off the system, and unplug all wiring / cabling from the system.
	2. Remove the two (2) short screws on the side panels of the housing and the three (3) short screws on the rear panel. Keep these sets of screws separate.
	3. Carefully slide the cover away from the front panel and lift away from the housing.
	NOTE: Make sure the cover is clear of all ports and connectors on the rear panel.
	4. Disconnect the SATA data and power cable from the hard drive. To remove the SATA data cable, pinch the metal connector, and gently pull.



	SATA Power cable
	5. Remove the four (4) mounting screws underneath the system.

	DVR Front
	1. Place the new hard drive in the housing. Carefully flip the DVR over, with your hand clasping the hard drive. Secure the hard drive with the 4 silver screws from the bottom of the DVR.

	DVR Front
	2. Connect the SATA power and data cables in the hard drive.

	SATA Power cable
	3. Replace the system cover.
	4. Replace the screws on the side and rear panel.
	1. From the main menu, click Utilities>HDD Initialization.
	2. Under "No.", select the checkbox beside the hard drive you wish to format.
	3. Click the Start button.
	4. Click Yes again on the warning to format the hard drive.
	5. When formatting is complete, a "Success" message appears under the Status column.
	1. Connect the audio cable (RCA) from an audio capable camera (not included) to the AUDIO IN port on the rear panel of the system.
	2. Open the MAIN MENU and clickSystem Setup>Device Setup>AV Output Setup.
	3. Drag the volume slider to the desired level.
	4. Right-click and click Yes to save your settings.
	1. Open the MAIN MENU, and click Camera Setup.
	2. In channel 1, drag the Volume slider to the desired audio level.
	3. Right-click and click Yes to save your settings.
	. Connecting the power cable to another outlet
	. Test the outlet with another plugged device (such as an electric calculator or phone charger)
	. Ensure there are no spelling errors in the URL.
	. Include http:// and the port number of your system in the URL.


